<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#c00c00">
				<meta name="twitter:site" content="@HH_Courier" />
								<meta name="twitter:image" content="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" />
						<title>Rosso named parade Grand Marshal - Huber Heights Courier</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="HUBER HEIGHTS &#8212; The City of Huber Heights has announced that Air Force Colonel David M. Rosso will be the Grand Marshal of the city&#8217;s Star Span"/>
<link rel="canonical" href="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rosso named parade Grand Marshal - Huber Heights Courier" />
<meta property="og:description" content="HUBER HEIGHTS &#8212; The City of Huber Heights has announced that Air Force Colonel David M. Rosso will be the Grand Marshal of the city&#8217;s Star Span" />
<meta property="og:url" content="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" />
<meta property="og:site_name" content="Huber Heights Courier" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-06-11T13:11:18-04:00" />
<meta property="og:image" content="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" />
<meta property="og:image:secure_url" content="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="403" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HUBER HEIGHTS &#8212; The City of Huber Heights has announced that Air Force Colonel David M. Rosso will be the Grand Marshal of the city&#8217;s Star Span" />
<meta name="twitter:title" content="Rosso named parade Grand Marshal - Huber Heights Courier" />
<meta name="twitter:image" content="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.hhcourier.com\/","name":"Huber Heights Courier","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.hhcourier.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.hhcourier.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.hhcourier.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='https://www.hhcourier.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.hhcourier.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.hhcourier.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.hhcourier.com/wp-content/themes/aim-dc-medium/style.css?ver=030518' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.5.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.hhcourier.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6c23af0875","essb3_plugin_url":"https:\/\/www.hhcourier.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.hhcourier.com\/","essb3_postfloat_stay":false,"post_id":10862};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-44']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Darrell Wacker - dwacker@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32444253"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body data-rsssl=1 class="post-template-default single single-post postid-10862 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://www.hhcourier.com/wp-content/uploads/sites/35/2016/05/HHC.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Huber Heights Courier Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://hhcourier.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4843"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851"><a href="https://www.hhcourier.com/about-us">About Us</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="https://www.hhcourier.com/advertise">Advertise</a></li>
	<li id="menu-item-4853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4853"><a href="https://www.hhcourier.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4857"><a href="https://www.facebook.com/HuberHeightsCourier">Huber Heights Courier on Facebook</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4858"><a href="http://twitter.com/HH_Courier">Huber Heights Courier on Twitter</a></li>
	<li id="menu-item-4854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4854"><a href="https://www.hhcourier.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="https://www.hhcourier.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4856"><a href="https://www.hhcourier.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4844"><a href="https://www.hhcourier.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9850"><a href="https://www.hhcourier.com/category/news">Latest News</a></li>
	<li id="menu-item-4859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4859"><a href="https://www.hhcourier.com/archives">Archives</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="https://www.hhcourier.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863"><a href="https://www.hhcourier.com/online-community">Online Community</a></li>
	<li id="menu-item-4864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4864"><a href="https://www.hhcourier.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4865"><a href="https://www.hhcourier.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="https://www.hhcourier.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4845"><a href="https://www.hhcourier.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-9851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9851"><a href="https://www.hhcourier.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="https://www.hhcourier.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="https://www.hhcourier.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5657"><a href="http://pro32.ap.org/hhcourier">Pro32</a></li>
	<li id="menu-item-5658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658"><a href="http://summergames.ap.org/hhcourier">AP Olympics Coverage</a></li>
	<li id="menu-item-5659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5659"><a href="http://racing.ap.org/hhcourier">Auto Racing</a></li>
	<li id="menu-item-5660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5660"><a href="http://collegebasketball.ap.org/hhcourier">College Basketball</a></li>
	<li id="menu-item-5661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5661"><a href="http://collegefootball.ap.org/hhcourier">College Football</a></li>
</ul>
</li>
<li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5159"><a href="http://www.legacy.com/obituaries/hhcourier/">Obituaries</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4846"><a href="https://www.hhcourier.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9852"><a href="https://www.hhcourier.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="https://www.hhcourier.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4847"><a href="https://www.hhcourier.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9853"><a href="https://www.hhcourier.com/category/features">Local Features</a></li>
	<li id="menu-item-9868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9868"><a href="https://www.hhcourier.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-5383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5383"><a href="https://www.hhcourier.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="https://www.hhcourier.com/comics">Comics</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="https://www.hhcourier.com/contests">Contests</a></li>
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="https://www.hhcourier.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="https://www.hhcourier.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="https://www.hhcourier.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="https://www.hhcourier.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="https://www.hhcourier.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4880"><a href="https://www.hhcourier.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4848"><a href="https://www.hhcourier.com/calendar">Calendar</a></li>
<li id="menu-item-4849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4849"><a href="https://www.hhcourier.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="https://www.hhcourier.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="https://www.hhcourier.com/tvnews">TV News</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="https://www.hhcourier.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="https://www.hhcourier.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="https://www.hhcourier.com/tvmovies">Movies</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="https://www.hhcourier.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="https://www.hhcourier.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4887"><a href="https://www.hhcourier.com/tvsearch">TV Search</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="https://www.hhcourier.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="https://www.hhcourier.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-4850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4850"><a href="http://local.hhcourier.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-10862" class="post-10862 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="1:11 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-06-11T13:11:18+00:00">June 11, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.hhcourier.com/author/englewoodindependent-2-8" title="View all posts by Huber Heights Courier" rel="author">Huber Heights Courier</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Rosso named parade Grand Marshal</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.hhcourier.com/category/news" rel="tag">News</a>, <a href="https://www.hhcourier.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Darrell Wacker - dwacker@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" data-toggle="modal" data-target="#myModal" alt="Air Force Colonel David M. Rosso will be the parade Grand Marshal at Huber Heights&#8217; Star Spangled Celebration. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Air Force Colonel David M. Rosso will be the parade Grand Marshal at Huber Heights&#8217; Star Spangled Celebration. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">USAF Photo </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>HUBER HEIGHTS &#8212; The City of Huber Heights has announced that Air Force Colonel David M. Rosso will be the Grand Marshal of the city&#8217;s Star Spangled Celebration parade.</p>
<p>Rosso is the Commander of the 88th Medical Operations Squadron at Wright-Patterson Air Force Base. He leads 650 medics and unit operations of the Air Force&#8217;s largest medical squadron. Rosso&#8217;s unit conducts over 200,000 patient appointments each year and an additional 82,000 tele-consultations.</p>
<p>Rosso was born in Buffalo, NY and obtained a Bachelor&#8217;s degree in Biology from Canisius College in 1983. He received a Master of Science Degree in 1985 from SUNY at Buffalo and his medical degree from Northeastern Ohio Universities in Rootstown, OH and completed a Pediatric residency at Tod Children&#8217;s Hospital in Youngstown, OH.</p>
<p>After serving in civilian medicine for eight years, he was commissioned into the Air Force in 2001. He has held assignments as Flight Commander, Clinical Instructor, Medical Director, Chief of the Medical Staff, and Squadron Commander.</p>
<p>Previous assignments include Tyndall AFB, Florida; MacDill AFB, Florida; Vandenberg AFB, California; Nellis AFB, Nevada; Afghanistan; and Landstuhl AB, Germany. He has been at Wright-Patterson since 2017, his second assignment at the air force base.</p>
<p>The Huber Heights Arts &amp; Beautification Commission will present the second Star Spangled Celebration on Saturday, June 30. The event will take place from noon to dusk at Thomas A. Cloud Park on 4707 Brandt Pike in Huber Heights and will culminate in the city&#8217;s annual fireworks display.</p>
<p>The parade will begin at 10 a.m. The parade will proceed south on Brandt Pike beginning at Chambersburg Road down to Nebraska Ave.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg"></p>
<div class="neCaption">Air Force Colonel David M. Rosso will be the parade Grand Marshal at Huber Heights&#8217; Star Spangled Celebration. </div>
</div>
<div class="metaInfo"><photo0>https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg</photo0><caption0>Air Force Colonel David M. Rosso will be the parade Grand Marshal at Huber Heights&#8217; Star Spangled Celebration. </caption0><photoCredit0>USAF Photo </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Darrell Wacker</p>
<p>dwacker@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Darrell Wacker at (937) 684-8983 or on Twitter @HH_Courier.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1933082155 essb_width_flex print-no" id="essb_displayed_bottom_1933082155" data-essb-postid="10862" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="1933082155"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;facebook&#39;,&#39;1933082155&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;counturl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;twitter&#39;,&#39;1933082155&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1933082155&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1933082155&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1933082155&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1933082155 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1933082155'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1933082155"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_959819404 essb_width_columns_3 print-no" id="essb_displayed_more_popup_959819404" data-essb-postid="10862" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="959819404"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;facebook&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;counturl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;twitter&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;google&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;linkedin&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;digg&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Rosso+named+parade+Grand+Marshal&url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Rosso+named+parade+Grand+Marshal&url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&v=5&#39;,&#39;del&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;stumbleupon&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Rosso+named+parade+Grand+Marshal&u=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Rosso+named+parade+Grand+Marshal&u=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;tumblr&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;vk&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&title=Rosso%2Bnamed%2Bparade%2BGrand%2BMarshal&description=HUBER+HEIGHTS+%26%238212%3B+The+City+of+Huber+Heights+has+announced+that+Air+Force+Colonel+David+M.+Rosso+will+be+the+Grand+Marshal+of+the+city%26%238217%3Bs+Star+Spangled+Celebration+parade.Rosso+is+the+Commander+of+the+88th+Medical+Operations+Squadron+at+Wright-Patterson+Air+Force+Base.+He+leads+650+medics+and+unit+operations+of+the+Air+Force%26%238217%3Bs+largest+medical+squadron.+Rosso%26%238217%3Bs+unit+conducts+over+200%2C000+patient+appointments+each+year+and+an+additional+82%2C000+tele-consultations.Rosso+was+born+in+Buffalo%2C+NY+and+obtained+a+Bachelor%26%238217%3Bs+degree+in+Biology+from+Canisius+College+in+1983.+He+received+a+Master+of+Science+Degree+in+1985+from+SUNY+at+Buffalo+and+his+medical+degree+from+Northeastern+Ohio+Universities+in+Rootstown%2C+OH+and+completed+a+Pediatric+residency+at+Tod+Children%26%238217%3Bs+Hospital+in+Youngstown%2C+OH.After+serving+in+civilian+medicine+for+eight+years%2C+he+was+commissioned+into+the+Air+Force+in+2001.+He+has+held+assignments+as+Flight+Commander%2C+Clinical+Instructor%2C+Medical+Director%2C+Chief+of+the+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&title=Rosso%2Bnamed%2Bparade%2BGrand%2BMarshal&description=HUBER+HEIGHTS+%26%238212%3B+The+City+of+Huber+Heights+has+announced+that+Air+Force+Colonel+David+M.+Rosso+will+be+the+Grand+Marshal+of+the+city%26%238217%3Bs+Star+Spangled+Celebration+parade.Rosso+is+the+Commander+of+the+88th+Medical+Operations+Squadron+at+Wright-Patterson+Air+Force+Base.+He+leads+650+medics+and+unit+operations+of+the+Air+Force%26%238217%3Bs+largest+medical+squadron.+Rosso%26%238217%3Bs+unit+conducts+over+200%2C000+patient+appointments+each+year+and+an+additional+82%2C000+tele-consultations.Rosso+was+born+in+Buffalo%2C+NY+and+obtained+a+Bachelor%26%238217%3Bs+degree+in+Biology+from+Canisius+College+in+1983.+He+received+a+Master+of+Science+Degree+in+1985+from+SUNY+at+Buffalo+and+his+medical+degree+from+Northeastern+Ohio+Universities+in+Rootstown%2C+OH+and+completed+a+Pediatric+residency+at+Tod+Children%26%238217%3Bs+Hospital+in+Youngstown%2C+OH.After+serving+in+civilian+medicine+for+eight+years%2C+he+was+commissioned+into+the+Air+Force+in+2001.+He+has+held+assignments+as+Flight+Commander%2C+Clinical+Instructor%2C+Medical+Director%2C+Chief+of+the+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;reddit&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&text=Rosso+named+parade+Grand+Marshal&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&text=Rosso+named+parade+Grand+Marshal&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&pic=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&pic=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&#39;,&#39;weibo&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Rosso+named+parade+Grand+Marshal&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Rosso+named+parade+Grand+Marshal&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;pocket&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;xing&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;ok&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;mwp&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'whatsapp', '959819404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;meneame&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&n=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&n=Rosso+named+parade+Grand+Marshal&#39;,&#39;blogger&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;amazon&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;yahoomail&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;aol&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&h=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&h=Rosso+named+parade+Grand+Marshal&#39;,&#39;newsvine&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;hackernews&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&#39;,&#39;evernote&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;myspace&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&description=&#39;,&#39;mailru&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;viadeo&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'line', '959819404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&#39;,&#39;flipboard&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '959819404', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&image=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&image=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;sms&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'viber', '959819404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'telegram', '959819404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('959819404'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;skype&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;kakaotalk&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Rosso named parade Grand Marshal&event=%3Ca+href%3D%22https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal%22%3ERosso+named+parade+Grand+Marshal%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Rosso named parade Grand Marshal&event=%3Ca+href%3D%22https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal%22%3ERosso+named+parade+Grand+Marshal%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rosso%20named%20parade%20Grand%20Marshal https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rosso%20named%20parade%20Grand%20Marshal https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;yammer&#39;,&#39;959819404&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '959819404', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1933082155" onclick="essb.toggle_less_popup('1933082155'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-959819404 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('959819404');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-959819404" onclick="essb.subscribe_popup_close('959819404');"></div><div class="essb_break_scroll"></div>		<p>Reach Darrell Wacker at (937) 684-8983 or on Twitter @HH_Courier.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<p style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444; text-decoration:none;">RECOMMENDED FOR YOU</p>
			<hr />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8560941387472259"
     data-ad-slot="9641945099"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'huberheightscourier';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="Permalink to Rosso named parade Grand Marshal" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-10862 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.hhcourier.com/news/10852/star-spangled-heights-celebrates-freedom-2" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/huber-heights-oh/45424/weather-forecast/339991" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463425167767" class="aw-widget-current"  data-locationkey="339991" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://hhcourier.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b1dbc403-e122-7704-e980-e0501f8f67b3&amp;tgtid=7f81d10b-87ae-fc24-910c-5a7646869fa7"></script>
					<div id="b1dbc403-e122-7704-e980-e0501f8f67b3"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'huberheightscourier'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://huberheightscourier.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.hhcourier.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/HuberHeightsCourier" target="blank" title="Huber Heights Courier on Facebook"><img src="/images/fb.png" alt="Huber Heights Courier on Facebook"></a>&nbsp;
			<a href="http://twitter.com/HH_Courier" target="blank" title="Huber Heights Courier on Twitter"><img src="/images/tw.png" alt="Huber Heights Courier on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1959543073 print-no" id="essb_displayed_sidebar_1959543073" data-essb-postid="10862" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="1959543073"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;facebook&#39;,&#39;1959543073&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;counturl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;twitter&#39;,&#39;1959543073&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1959543073&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1959543073&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1959543073&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1959543073 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1959543073'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1959543073"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1471135097 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1471135097" data-essb-postid="10862" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="1471135097"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;facebook&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;counturl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;twitter&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;google&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;linkedin&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;digg&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Rosso+named+parade+Grand+Marshal&url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Rosso+named+parade+Grand+Marshal&url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&v=5&#39;,&#39;del&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;stumbleupon&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Rosso+named+parade+Grand+Marshal&u=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Rosso+named+parade+Grand+Marshal&u=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;tumblr&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;vk&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&title=Rosso%2Bnamed%2Bparade%2BGrand%2BMarshal&description=HUBER+HEIGHTS+%26%238212%3B+The+City+of+Huber+Heights+has+announced+that+Air+Force+Colonel+David+M.+Rosso+will+be+the+Grand+Marshal+of+the+city%26%238217%3Bs+Star+Spangled+Celebration+parade.Rosso+is+the+Commander+of+the+88th+Medical+Operations+Squadron+at+Wright-Patterson+Air+Force+Base.+He+leads+650+medics+and+unit+operations+of+the+Air+Force%26%238217%3Bs+largest+medical+squadron.+Rosso%26%238217%3Bs+unit+conducts+over+200%2C000+patient+appointments+each+year+and+an+additional+82%2C000+tele-consultations.Rosso+was+born+in+Buffalo%2C+NY+and+obtained+a+Bachelor%26%238217%3Bs+degree+in+Biology+from+Canisius+College+in+1983.+He+received+a+Master+of+Science+Degree+in+1985+from+SUNY+at+Buffalo+and+his+medical+degree+from+Northeastern+Ohio+Universities+in+Rootstown%2C+OH+and+completed+a+Pediatric+residency+at+Tod+Children%26%238217%3Bs+Hospital+in+Youngstown%2C+OH.After+serving+in+civilian+medicine+for+eight+years%2C+he+was+commissioned+into+the+Air+Force+in+2001.+He+has+held+assignments+as+Flight+Commander%2C+Clinical+Instructor%2C+Medical+Director%2C+Chief+of+the+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&title=Rosso%2Bnamed%2Bparade%2BGrand%2BMarshal&description=HUBER+HEIGHTS+%26%238212%3B+The+City+of+Huber+Heights+has+announced+that+Air+Force+Colonel+David+M.+Rosso+will+be+the+Grand+Marshal+of+the+city%26%238217%3Bs+Star+Spangled+Celebration+parade.Rosso+is+the+Commander+of+the+88th+Medical+Operations+Squadron+at+Wright-Patterson+Air+Force+Base.+He+leads+650+medics+and+unit+operations+of+the+Air+Force%26%238217%3Bs+largest+medical+squadron.+Rosso%26%238217%3Bs+unit+conducts+over+200%2C000+patient+appointments+each+year+and+an+additional+82%2C000+tele-consultations.Rosso+was+born+in+Buffalo%2C+NY+and+obtained+a+Bachelor%26%238217%3Bs+degree+in+Biology+from+Canisius+College+in+1983.+He+received+a+Master+of+Science+Degree+in+1985+from+SUNY+at+Buffalo+and+his+medical+degree+from+Northeastern+Ohio+Universities+in+Rootstown%2C+OH+and+completed+a+Pediatric+residency+at+Tod+Children%26%238217%3Bs+Hospital+in+Youngstown%2C+OH.After+serving+in+civilian+medicine+for+eight+years%2C+he+was+commissioned+into+the+Air+Force+in+2001.+He+has+held+assignments+as+Flight+Commander%2C+Clinical+Instructor%2C+Medical+Director%2C+Chief+of+the+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;reddit&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&text=Rosso+named+parade+Grand+Marshal&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&text=Rosso+named+parade+Grand+Marshal&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&pic=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&pic=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&#39;,&#39;weibo&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Rosso+named+parade+Grand+Marshal&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Rosso+named+parade+Grand+Marshal&url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;pocket&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;xing&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;ok&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;mwp&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'whatsapp', '1471135097', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;meneame&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&n=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&n=Rosso+named+parade+Grand+Marshal&#39;,&#39;blogger&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;amazon&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;yahoomail&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Rosso+named+parade+Grand+Marshal&body=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;aol&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&h=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&h=Rosso+named+parade+Grand+Marshal&#39;,&#39;newsvine&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;hackernews&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&#39;,&#39;evernote&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;myspace&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&description=&#39;,&#39;mailru&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;title=Rosso+named+parade+Grand+Marshal&#39;,&#39;viadeo&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'line', '1471135097', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&#39;,&#39;flipboard&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1471135097', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&image=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&title=Rosso+named+parade+Grand+Marshal&image=https://www.hhcourier.com/wp-content/uploads/sites/35/2018/06/web1_Rosso.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;sms&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'viber', '1471135097', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'telegram', '1471135097', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1471135097'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;skype&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;kakaotalk&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Rosso named parade Grand Marshal&event=%3Ca+href%3D%22https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal%22%3ERosso+named+parade+Grand+Marshal%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Rosso named parade Grand Marshal&event=%3Ca+href%3D%22https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal%22%3ERosso+named+parade+Grand+Marshal%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rosso%20named%20parade%20Grand%20Marshal https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Rosso%20named%20parade%20Grand%20Marshal https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;yammer&#39;,&#39;1471135097&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1471135097', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1959543073" onclick="essb.toggle_less_popup('1959543073'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1471135097 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1471135097');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1471135097" onclick="essb.subscribe_popup_close('1471135097');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_2003425874 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_2003425874" data-essb-postid="10862" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="2003425874"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&t=Rosso+named+parade+Grand+Marshal&#39;,&#39;facebook&#39;,&#39;2003425874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Rosso+named+parade+Grand+Marshal&amp;url=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&amp;counturl=https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal&#39;,&#39;twitter&#39;,&#39;2003425874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2003425874&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2003425874 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2003425874'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2003425874"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_994433283 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_994433283" data-essb-postid="10862" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-twitter-url="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal" data-essb-instance="994433283"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;994433283&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;994433283&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.tracking_only('', 'whatsapp', '994433283', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal" title="" onclick="essb.window(&#39;sms:&body=Rosso%20named%20parade%20Grand%20Marshal%20https%3A%2F%2Fwww.hhcourier.com%2Fnews%2F10862%2Frosso-named-parade-grand-marshal&#39;,&#39;sms&#39;,&#39;994433283&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2003425874" onclick="essb.toggle_less_popup('2003425874'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:ez0yjwoscmw"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/HuberHeightsCourier/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/HH_Courier" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @HH_Courier</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Rosso named parade Grand Marshal.  Here is a link to that story:  <a href="https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal">https://www.hhcourier.com/news/10862/rosso-named-parade-grand-marshal</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="912597915"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '2a4090fe-89ca-4b4a-b9d0-be10ef93d69e');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>