<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Huber Heights Courier"/>
		<meta name="DC.contributor" content="Huber Heights Courier"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Huber Heights Courier, Vandalia OH - www.hhcourier.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://hhcourier.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@HH_Courier" />
		<meta name="twitter:title" content=" - Huber Heights Courier - hhcourier.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" />
						<title>Wayne competes in Troy Invitational - Huber Heights Courier</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.hhcourier.com/xmlrpc.php" />-->

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wayne competes in Troy Invitational - Huber Heights Courier" />
<meta property="og:description" content="TROY &#8211; Although it is a varsity tournament Wayne Coach Randy Bitsko left many of his top wrestlers home Saturday and took several junior varsity athletes to compete in the annual Troy Invitational. Bitsko rested some of his top athletes in preparation of competing in the upcoming &#8216;Top Gun&#8217; tournament in Alliance this Friday and &hellip;" />
<meta property="og:url" content="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" />
<meta property="og:site_name" content="Huber Heights Courier" />
<meta property="article:section" content="Local Sports 1" />
<meta property="article:published_time" content="2018-01-08T22:56:32-05:00" />
<meta property="og:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TROY &#8211; Although it is a varsity tournament Wayne Coach Randy Bitsko left many of his top wrestlers home Saturday and took several junior varsity athletes to compete in the annual Troy Invitational. Bitsko rested some of his top athletes in preparation of competing in the upcoming &#8216;Top Gun&#8217; tournament in Alliance this Friday and [&hellip;]" />
<meta name="twitter:title" content="Wayne competes in Troy Invitational - Huber Heights Courier" />
<meta name="twitter:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hhcourier.com\/","name":"Huber Heights Courier","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hhcourier.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.hhcourier.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hhcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.hhcourier.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.hhcourier.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.hhcourier.com\/wp-admin\/admin-ajax.php","essb3_nonce":"2899280b0d","essb3_plugin_url":"http:\/\/www.hhcourier.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.hhcourier.com\/","essb3_postfloat_stay":false,"post_id":9334};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/cropped-favicon-15-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<!-- <script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script> -->
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-44']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Ron Nunnari - Rnunnari@AimMediaMidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32444253"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-9334 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2016/05/HHC.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Huber Heights Courier Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://hhcourier.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4843"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851"><a href="http://www.hhcourier.com/about-us">About Us</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="http://www.hhcourier.com/advertise">Advertise</a></li>
	<li id="menu-item-4853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4853"><a href="http://www.hhcourier.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4857"><a href="https://www.facebook.com/HuberHeightsCourier">Huber Heights Courier on Facebook</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4858"><a href="http://twitter.com/HH_Courier">Huber Heights Courier on Twitter</a></li>
	<li id="menu-item-4854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4854"><a href="http://www.hhcourier.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="http://www.hhcourier.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4856"><a href="http://www.hhcourier.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4844"><a href="http://www.hhcourier.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4859"><a href="http://www.hhcourier.com/archives">Archives</a></li>
	<li id="menu-item-4860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4860"><a href="http://www.hhcourier.com/circulars">Circulars</a></li>
	<li id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="http://www.myinvestkit.com/hhcourier.com/">Finance</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="http://www.hhcourier.com/president">President Trump</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="http://www.hhcourier.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863"><a href="http://www.hhcourier.com/online-community">Online Community</a></li>
	<li id="menu-item-4864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4864"><a href="http://www.hhcourier.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4865"><a href="http://www.hhcourier.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="http://www.hhcourier.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4867"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4845" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4845"><a href="http://www.hhcourier.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="http://www.hhcourier.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="http://www.hhcourier.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5657"><a href="http://pro32.ap.org/hhcourier">Pro32</a></li>
	<li id="menu-item-5658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658"><a href="http://summergames.ap.org/hhcourier">AP Olympics Coverage</a></li>
	<li id="menu-item-5659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5659"><a href="http://racing.ap.org/hhcourier">Auto Racing</a></li>
	<li id="menu-item-5660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5660"><a href="http://collegebasketball.ap.org/hhcourier">College Basketball</a></li>
	<li id="menu-item-5661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5661"><a href="http://collegefootball.ap.org/hhcourier">College Football</a></li>
</ul>
</li>
<li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5159"><a href="http://www.legacy.com/obituaries/hhcourier/">Obituaries</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4846"><a href="http://www.hhcourier.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="http://www.hhcourier.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4847"><a href="http://www.hhcourier.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-5383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5383"><a href="http://www.hhcourier.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.hhcourier.com/comics">Comics</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.hhcourier.com/contests">Contests</a></li>
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="http://www.hhcourier.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.hhcourier.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.hhcourier.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="http://www.hhcourier.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="http://www.hhcourier.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="http://www.hhcourier.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4880"><a href="http://www.hhcourier.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4848"><a href="http://www.hhcourier.com/calendar">Calendar</a></li>
<li id="menu-item-4849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4849"><a href="http://www.hhcourier.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://www.hhcourier.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="http://www.hhcourier.com/tvnews">TV News</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="http://www.hhcourier.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="http://www.hhcourier.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="http://www.hhcourier.com/tvmovies">Movies</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="http://www.hhcourier.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://www.hhcourier.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4887"><a href="http://www.hhcourier.com/tvsearch">TV Search</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="http://www.hhcourier.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://www.hhcourier.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-4850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4850"><a href="http://local.hhcourier.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9334" class="post-9334 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="10:56 pm" rel="bookmark"><time class="entry-date" datetime="2018-01-08T22:56:32+00:00">January 8, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.hhcourier.com/author/englewoodindependent-2-8" title="View all posts by Huber Heights Courier" rel="author">Huber Heights Courier</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Wayne competes in Troy Invitational</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.hhcourier.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Ron Nunnari - Rnunnari@AimMediaMidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JonHoover.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JonHoover.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Jon Hoover scored a hard fought 4-2 decision over Aaron Ney of Cincinnati St. Xavier to earn 5th place at the Troy Invitational.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari / AIM Media Midwest </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;"><strong>Jaden Hardrick secured the 160 pound weight class title with a 17-5 major decision over Seth Obringer of Coldwater in the final.</strong> </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ron Nunnari / AIM Media Midwest </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
			<div class="panel-body" style="font-family:Roboto;">
				<p>Score</p><p><strong>Seventh Round</strong></p><p><strong>106:2x4</strong></p><p>1st- Kellan Anderson (Covington) dec. Olivia Shore (Miami East) 5-4</p><p>3rd- Gabe Sutton (Wayne Trace) pin Andrew Stachler (Greenville) 1:52</p><p>5th- Cameron Haney (Arcanum) pin Nick Kline (Coldwater) 3:47</p><p><strong>113:1x6</strong></p><p>1st - Albert Ross (Newark) dec. Mitchell Francis (Troy) 1-0</p><p>3rd - Drayk Kallenberger (Greenville) pin Garrett Kowalak (Miami East) 1:14</p><p>5h - Cael Vanderhorst (Covington) pin Brian Chmielewski (Coldwater) 5:21</p><p><strong>120:1x6</strong></p><p>1st - Austin Lacey (Greenville) pin Lakeland Moore (Newark) 1:30</p><p>3rd - Brad Wittenmyer (Miami East) dec. Taylen Viney (Covington) 9-2</p><p>5th - James Krusinski (St. Xavier) pin Raymond Denniston (Arcanum) 0:29</p><p><strong>126:4x3</strong></p><p>1st- Graham Shore (Miami East) maj. dec. Joe Pascale (Troy) md14-6</p><p>3rd- Tyler Bauer (Wayne Trace) dec. Ethin Hoffman (Arcanum) 10-3</p><p>5th- Kobe Boggs (Coldwater) dec. Riley Richards (Covington) 7-2</p><p><strong>132:4x3</strong></p><p>1st- Kaleb Nickels (Miami East) pin Joel Abbott (Ben. Logan) 1:55</p><p>3rd- Justin Sigler (Coldwater) dec. Dale Gose-Tippett*NEW (X3) 5-0</p><p>5th- Dean Hurd (Greenville) dec. Kyle Rardon (Newark) 8-4</p><p><strong>138:4x3</strong></p><p>1st- Alex Isbrandt (Miami East) pin Cole Houser (Ben. Logan) 3:21</p><p>3rd- Carlos Quintero (Troy) maj. dec. Austin Flick (Covington) md8-0</p><p>5th- Draven Hopkins (Newark) pin Jess Munger*WTR (X1) 0:20</p><p><strong>145:4x4</strong></p><p>1st- Zane Strubler (Miami East) pin Jacob Mikesell (Greenville) 1:59</p><p>3rd- Jade Batross (Newark) dec. Kameran Bevis (Wayne Trace) 11-6</p><p>5th-Jon Hoover (Wayne) dec. Aaaron Ney (St. Xavier) 4-2</p><p><strong>152:4x4</strong></p><p>1st- Naeem Russell (Lima Senior) dec. Hunter Thornsberry (Newark) 12-9</p><p>3rd- Keringten Martin (Covington) maj. dec. Dylan Burns (Arcanum) md12-4</p><p>5th-Travis Ferguson (Miami East) pin Wyatt Stabler (Wayne Trace) 1:31</p><p><strong>160:4x4</strong></p><p>1st- Jaden Hardrick (Wayne) maj. dec. Seth Obringer (Coldwater) md17-5</p><p>3rd- Mark Wrasman (St. John&#8217;s) dec. Trentin Alexander (Covington) 7-5</p><p>5th-Jason Torrible (St. Xavier) maj. dec. Eli Moore (Wayne Trace) md9-0</p><p><strong>170:4x3</strong></p><p>1st- Shane Shoop (Troy) pin Hunter Showalter (Wayne Trace) 3:47</p><p>3rd- Chase Martin (St. John&#8217;s) pin Hunter Clarkson (Covington) 2:45</p><p>5th-Noble Nwankwo (St. Xavier) pin Noah Clark (Ben. Logan) 2:05</p><p><strong>182:2x5</strong></p><p>1st-Aidan Bullard (Hamilton) tech. fall Matthew Welker (Miami East) tf15-0</p><p>3rd- Gavin McReynolds (Covington) dec. Justin Wieging (St. John&#8217;s) 6-0</p><p>5th- Desmond Brown (Coldwater) dec. Kameron Savage (Troy) 9-5</p><p><strong>195:2x4</strong></p><p>1st- Levi McKee (Newark) pin Johan Martinez (St. Xavier) 2:13</p><p>3rd-Nate Showalter (Wayne Trace) pin Drew Waite (Coldwater) 2:12</p><p>5th-Tytan Grote (Greenville) pin Brock LeVan (Ben. Logan) 0:40</p><p><strong>220:2x4</strong></p><p>1st- Brenden Dalton (Miami East) pin Nolan Tobe (Coldwater) 1:03</p><p>3rd-Colton McCartney (Greenville) dec. Cadmen Roose (Ben. Logan) 3-2</p><p>5th-Trent Vonderwell (St. John&#8217;s) Default Dylan Staudt (Covington) Default</p><p><strong>285:4x4</strong></p><p>1st- Jack Heyob (St. Xavier) maj. dec. Thomas Schwieterman (Coldwater) md10-2</p><p>3rd- Jayden Heltsley (Arcanum) pin Jacob Graham*WTR (X1) 2:15</p><p>5th-Noah Reel (Wayne Trace) dec. Jake Browning (Troy) 5-1</p><p><strong>Sixth Round</strong></p><p><strong>106:2x4</strong></p><p>Olivia Shore (Miami East) maj. dec. Gabe Sutton (Wayne Trace) md17-6</p><p>Kellan Anderson (Covington) pin Andrew Stachler (Greenville) 1:35</p><p>Cameron Haney (Arcanum) pin Jourdian Mckeen (Ben. Logan) 2:55</p><p>Nick Kline (Coldwater) pin Andrew Zell (Lima Senior) 1:06</p><p><strong>113:1x6</strong></p><p>Brian Chmielewski (Coldwater) maj. dec. Mitchell Francis (Troy) md12-0</p><p>Garrett Kowalak (Miami East) dec. Albert Ross (Newark) 4-3</p><p>Cael Vanderhorst (Covington) pin Drayk Kallenberger (Greenville) 0:43</p><p><strong>120:1x6</strong></p><p>Austin Lacey (Greenville) dec. James Krusinski (St. Xavier) 4-1</p><p>Taylen Viney (Covington) maj. dec. Raymond Denniston (Arcanum) md8-0</p><p>Lakeland Moore (Newark) pin Brad Wittenmyer (Miami East) 3:38</p><p><strong>126:4x3</strong></p><p>Graham Shore (Miami East) pin Tyler Bauer (Wayne Trace) 0:52</p><p>Joe Pascale (Troy) maj. dec. Ethin Hoffman (Arcanum) md13-5</p><p>Riley Richards (Covington) tech. fall Darrius Pitts (Hamilton) tf15-0</p><p>Kobe Boggs (Coldwater) pin Riley Slade*GRE (X2) 0:37</p><p><strong>132:4x3</strong></p><p>Kaleb Nickels (Miami East) tech. fall Dale Gose-Tippett*NEW (X3) tf18-1</p><p>Joel Abbott (Ben. Logan) maj. dec. Justin Sigler (Coldwater) md8-0</p><p>Kyle Rardon (Newark) Default Kyle Barga (Covington) Default</p><p>Dean Hurd (Greenville) pin Caleb Baughman (Wayne Trace) 2:28</p><p><strong>138:4x3</strong></p><p>Alex Isbrandt (Miami East) pin Austin Flick (Covington) 0:50</p><p>Cole Houser (Ben. Logan) pin Carlos Quintero (Troy) 5:01</p><p>Jess Munger*WTR (X1) pin Braydin Gillem (Arcanum) 4:25</p><p>Draven Hopkins (Newark) maj. dec. Dilyn Boyle (Hamilton) md13-3</p><p><strong>145:4x4</strong></p><p>Zane Strubler (Miami East) pin Jade Batross (Newark) 3:58</p><p>Jacob Mikesell (Greenville) dec. Kameran Bevis (Wayne Trace) 12-5</p><p>Jon Hoover (Wayne) dec. Miles Morrow (Hamilton) 9-7</p><p>Aaaron Ney (St. Xavier) dec. Steele Boysel (Ben. Logan) 3-0</p><p><strong>152:4x4</strong></p><p>Naeem Russell (Lima Senior) maj. dec. Keringten Martin (Covington) md15-5</p><p>Hunter Thornsberry (Newark) pin Dylan Burns (Arcanum) 1:24</p><p>Travis Ferguson (Miami East) pin Dylan Deck (Hamilton) 3:37</p><p>Wyatt Stabler (Wayne Trace) dec. Jacob Goldsmith (Greenville) 6-4 OT</p><p><strong>160:4x4</strong></p><p>Jaden Hardrick (Wayne) pin Trentin Alexander (Covington) 3:54</p><p>Seth Obringer (Coldwater) dec. Mark Wrasman (St. John&#8217;s) 7-0</p><p>Eli Moore (Wayne Trace) maj. dec. Garrett Henry*BLO (X2) md10-1</p><p>Jason Torrible (St. Xavier) pin Blake Rose (Ben. Logan) 3:44</p><p><strong>170:4x3</strong></p><p>Shane Shoop (Troy) pin Chase Martin (St. John&#8217;s) 1:01</p><p>Hunter Showalter (Wayne Trace) pin Hunter Clarkson (Covington) 2:30</p><p>Noah Clark (Ben. Logan) pin Dylan Rhodehamel (Arcanum) 5:00</p><p>Noble Nwankwo (St. Xavier) pin Zane Mancillas (Greenville) 3:56</p><p><strong>182:2x5</strong></p><p>Matthew Welker (Miami East) dec. Gavin McReynolds (Covington) 7-0</p><p>Kameron Savage (Troy) pin Domonic Roose (Ben. Logan) 5:47</p><p>Aidan Bullard (Hamilton) dec. Joel Martinez (St. Xavier) 7-3</p><p>Justin Wieging (St. John&#8217;s) maj. dec. Desmond Brown (Coldwater) md15-5</p><p><strong>195:2x4</strong></p><p>Johan Martinez (St. Xavier) dec. Drew Waite (Coldwater) 10-4</p><p>Levi McKee (Newark) pin Nate Showalter (Wayne Trace) 2:16</p><p>Tytan Grote (Greenville) pin Jacob Dotson (Wayne) 1:17</p><p>Brock LeVan (Ben. Logan) pin Joseph Franke (Covington) 1:58</p><p><strong>220:2x4</strong></p><p>Brenden Dalton (Miami East) pin Cadmen Roose (Ben. Logan) 0:41</p><p>Nolan Tobe (Coldwater) dec. Colton McCartney (Greenville) 9-3</p><p>Dylan Staudt (Covington) pin Patrick Cupp*COL (X1) 0:46</p><p>Trent Vonderwell (St. John&#8217;s) pin Javier Brito-Diaz (Lima Senior) 0:40</p><p><strong>285:4x4</strong></p><p>Jack Heyob (St. Xavier) pin Jacob Graham*WTR (X1) 0:44</p><p>Thomas Schwieterman (Coldwater) pin Jayden Heltsley (Arcanum) 1:09</p><p>Jake Browning (Troy) dec. Clayton Stephan*COV (X4) 4-2</p><p>Noah Reel (Wayne Trace) pin Seth Spidell (Wayne) 3:42</p><p><strong>Fourth Round</strong></p><p><strong>126:4x3</strong></p><p>Graham Shore (Miami East) pin Darrius Pitts (Hamilton) 1:33</p><p>Tyler Bauer (Wayne Trace) maj. dec. Riley Richards (Covington) md10-1</p><p>Joe Pascale (Troy) pin Kobe Boggs (Coldwater) 0:49</p><p>Ethin Hoffman (Arcanum) pin Riley Slade*GRE (X2) 3:31</p><p><strong>132:4x3</strong></p><p>Kaleb Nickels (Miami East) tech. fall Kyle Rardon (Newark) tf18-2</p><p>Dale Gose-Tippett*NEW (X3) forfeit Kyle Barga (Covington) Forfeit</p><p>Joel Abbott (Ben. Logan) pin Dean Hurd (Greenville) 0:54</p><p>Justin Sigler (Coldwater) pin Caleb Baughman (Wayne Trace) 0:59</p><p><strong>138:4x3</strong></p><p>Alex Isbrandt (Miami East) pin Jess Munger*WTR (X1) 1:15</p><p>Austin Flick (Covington) pin Braydin Gillem (Arcanum) 3:20</p><p>Carlos Quintero (Troy) pin Draven Hopkins (Newark) 3:20</p><p>Cole Houser (Ben. Logan) pin Dilyn Boyle (Hamilton) 1:26</p><p><strong>170:4x3</strong></p><p>Shane Shoop (Troy) pin Dylan Rhodehamel (Arcanum) 1:00</p><p>Chase Martin (St. John&#8217;s) pin Noah Clark (Ben. Logan) 2:42</p><p>Hunter Clarkson (Covington) dec. Zane Mancillas (Greenville) 10-8</p><p>Hunter Showalter (Wayne Trace) pin Noble Nwankwo (St. Xavier) 2:24</p><p><strong>182:2x5</strong></p><p>Kameron Savage (Troy) pin George White (Wayne) 2:55</p><p>Gavin McReynolds (Covington) pin Domonic Roose (Ben. Logan) 0:48</p><p>Justin Wieging (St. John&#8217;s) pin Joel Martinez (St. Xavier) 2:56</p><p><strong>Third Round</strong></p><p><strong>106:2x4</strong></p><p>Cameron Haney (Arcanum) pin Andrew Zell (Lima Senior) 0:21</p><p>Olivia Shore (Miami East) maj. dec. Andrew Stachler (Greenville) md14-4</p><p>Kellan Anderson (Covington) dec. Gabe Sutton (Wayne Trace) 3-2</p><p>Nick Kline (Coldwater) pin Jourdian Mckeen (Ben. Logan) 5:38</p><p><strong>113:1x6</strong></p><p>Brian Chmielewski (Coldwater) dec. Drayk Kallenberger (Greenville) 11-5</p><p>Garrett Kowalak (Miami East) dec. Mitchell Francis (Troy) 6-1</p><p>Cael Vanderhorst (Covington) pin Albert Ross (Newark) 1:12</p><p><strong>120:1x6</strong></p><p>Austin Lacey (Greenville) pin Brad Wittenmyer (Miami East) 1:30</p><p>James Krusinski (St. Xavier) pin Taylen Viney (Covington) 3:07</p><p>Lakeland Moore (Newark) pin Raymond Denniston (Arcanum) 1:44</p><p><strong>126:4x3</strong></p><p>Graham Shore (Miami East) pin Riley Slade*GRE (X2) 0:44</p><p>Riley Richards (Covington) dec. Kobe Boggs (Coldwater) 5-1</p><p>Joe Pascale (Troy) maj. dec. Tyler Bauer (Wayne Trace) md9-1</p><p>Ethin Hoffman (Arcanum) pin Darrius Pitts (Hamilton) 3:45</p><p><strong>132:4x3</strong></p><p>Kaleb Nickels (Miami East) tech. fall Ryder Pierce (Wayne) tf15-0</p><p>Kyle Barga (Covington) dec. Dean Hurd (Greenville) 4-3</p><p>Joel Abbott (Ben. Logan) pin Dale Gose-Tippett*NEW (X3) 2:20</p><p>Justin Sigler (Coldwater) dec. Kyle Rardon (Newark) 8-3</p><p><strong>138:4x3</strong></p><p>Alex Isbrandt (Miami East) pin Dilyn Boyle (Hamilton) 1:25</p><p>Austin Flick (Covington) pin Draven Hopkins (Newark) 5:37</p><p>Carlos Quintero (Troy) pin Braydin Gillem (Arcanum) 1:15</p><p>Cole Houser (Ben. Logan) pin Jess Munger*WTR (X1) 2:45</p><p><strong>145:4x4</strong></p><p>Zane Strubler (Miami East) pin Miles Morrow (Hamilton) 0:56</p><p>Mckile Magers*NEW (X1) dec. Fletcher Metz (Covington) 12-6</p><p>Jon Hoover (Wayne) pin Kevin Schroeder (Lima Senior) 0:18</p><p>Jade Batross (Newark) maj. dec. Reece Thomas (Coldwater) md10-1</p><p>Joseph Edwards*GRE (X2) pin Deacon Shields*COV (X3) 2:51</p><p>Kameran Bevis (Wayne Trace) pin Steele Boysel (Ben. Logan) 2:48</p><p>Jacob Mikesell (Greenville) pin Gage Stemen (St. John&#8217;s) 2:47</p><p><strong>152:4x4</strong></p><p>Keringten Martin (Covington) maj. dec. Dylan Deck (Hamilton) md14-2</p><p>Coby Scarpeil (Wayne) pin Ian Wilson*NEW (X1) 0:28</p><p>Naeem Russell (Lima Senior) tech. fall Josh Fink (Coldwater) tf18-3</p><p>Travis Ferguson (Miami East) pin Joe Hulefeld (St. Xavier) 3:52</p><p>Peter Ankerman (St. John&#8217;s) pin Cameron Law*TRO (X2) 0:18</p><p>Dylan Burns (Arcanum) dec. Jacob Goldsmith (Greenville) 7-3</p><p>Hunter Thornsberry (Newark) pin David McGraw (Troy) 2:31</p><p>Wyatt Stabler (Wayne Trace) pin Taylor Hites (Ben. Logan) 1:49</p><p><strong>160:4x4</strong></p><p>Garrett Henry*BLO (X2) dec. Seth Iddings*COV (X1) 10-9</p><p>Hayden Sharp (Greenville) pin Cael Gostomsky (Arcanum) 1:55</p><p>Trentin Alexander (Covington) dec. Eli Moore (Wayne Trace) 6-5</p><p>Blake Rose (Ben. Logan) pin Elizah Harris*WTR (X3) 1:04</p><p>Seth Obringer (Coldwater) pin Logan Campbell (Lima Senior) 3:52</p><p>Jason Torrible (St. Xavier) pin Michael Miller (Miami East) 2:49</p><p><strong>170:4x3</strong></p><p>Shane Shoop (Troy) pin Tawanne Rogers (Lima Senior) 0:34</p><p>Chase Martin (St. John&#8217;s) maj. dec. Hunter Clarkson (Covington) md18-8</p><p>Zane Mancillas (Greenville) dec. Noah Clark (Ben. Logan) 7-3</p><p>Hunter Showalter (Wayne Trace) pin Nathan Meyer (Coldwater) 1:04</p><p><strong>182:2x5</strong></p><p>Matthew Welker (Miami East) dec. Kameron Savage (Troy) 10-4</p><p>Domonic Roose (Ben. Logan) pin George White (Wayne) 5:53</p><p>Aidan Bullard (Hamilton) tech. fall Desmond Brown (Coldwater) tf15-0</p><p><strong>195:2x4</strong></p><p>Johan Martinez (St. Xavier) pin Tytan Grote (Greenville) 1:32</p><p>Nate Showalter (Wayne Trace) pin Brock LeVan (Ben. Logan) 1:33</p><p>Levi McKee (Newark) pin Joseph Franke (Covington) 1:50</p><p>Drew Waite (Coldwater) pin Jacob Dotson (Wayne) 3:19</p><p><strong>220:2x4</strong></p><p>Brenden Dalton (Miami East) pin Patrick Cupp*COL (X1) 0:22</p><p>Colton McCartney (Greenville) pin Javier Brito-Diaz (Lima Senior) 0:44</p><p>Cadmen Roose (Ben. Logan) pin Dylan Staudt (Covington) 1:18</p><p>Nolan Tobe (Coldwater) pin Trent Vonderwell (St. John&#8217;s) 5:50</p><p><strong>285:4x4</strong></p><p>Jack Heyob (St. Xavier) pin Charles Brown*WAY (X3) 0:22</p><p>Clayton Stephan*COV (X4) pin Ryan Moore (Lima Senior) 2:48</p><p>Jake Browning (Troy) dec. Bryce Keiser (Covington) 8-2</p><p>Jayden Heltsley (Arcanum) pin Seth Spidell (Wayne) 3:55</p><p>Thomas Schwieterman (Coldwater) pin Jaden Jones*WAY (X6) 0:59</p><p>Noah Reel (Wayne Trace) pin Ethan Harris*TRO (X2) 0:15</p><p><strong>Second Round</strong></p><p><strong>106:2x4</strong></p><p>Andrew Stachler (Greenville) dec. Cameron Haney (Arcanum) 8-2</p><p>Olivia Shore (Miami East) pin Andrew Zell (Lima Senior) 1:00</p><p>Kellan Anderson (Covington) pin Jourdian Mckeen (Ben. Logan) 1:45</p><p>Gabe Sutton (Wayne Trace) pin Nick Kline (Coldwater) 1:29</p><p><strong>113:1x6</strong></p><p>Brian Chmielewski (Coldwater) pin Garrett Kowalak (Miami East) 0:39</p><p>Drayk Kallenberger (Greenville) pin Albert Ross (Newark) 2:23</p><p>Cael Vanderhorst (Covington) maj. dec. Mitchell Francis (Troy) md13-1</p><p><strong>120:1x6</strong></p><p>Austin Lacey (Greenville) pin Taylen Viney (Covington) 1:16</p><p>Brad Wittenmyer (Miami East) tech. fall Raymond Denniston (Arcanum) tf18-0</p><p>James Krusinski (St. Xavier) pin Lakeland Moore (Newark) 2:56</p><p><strong>126:4x3</strong></p><p>Riley Slade*GRE (X2) dec. David Robinson*COV (X3) 9-2</p><p>Kobe Boggs (Coldwater) pin Nathaniel Anthony (Greenville) 1:28</p><p>Joe Pascale (Troy) tech. fall Nate Hoyng*COL (X1) tf15-0</p><p><strong>132:4x3</strong></p><p>Caleb Baughman (Wayne Trace) dec. Ryder Pierce (Wayne) 10-6</p><p>Dale Gose-Tippett*NEW (X3) dec. Logan Lowe*COV (X2) 9-5</p><p>Kyle Rardon (Newark) pin Blake Wittenmyer*MEA (X1) 1:56</p><p><strong>138:4x3</strong></p><p>Dilyn Boyle (Hamilton) pin Bryce Smith*COV (X3) 3:07</p><p>Braydin Gillem (Arcanum) dec. Carson Rupp*WTR (X2) 10-7</p><p>Jess Munger*WTR (X1) dec. Eriq Cline (Greenville) 16-10</p><p><strong>145:4x4</strong></p><p>Zane Strubler (Miami East) pin Mckile Magers*NEW (X1) 1:10</p><p>Miles Morrow (Hamilton) maj. dec. Fletcher Metz (Covington) md15-4</p><p>Jon Hoover (Wayne) dec. Reece Thomas (Coldwater) 6-3</p><p>Jade Batross (Newark) pin Kevin Schroeder (Lima Senior) 0:58</p><p>Steele Boysel (Ben. Logan) pin Joseph Edwards*GRE (X2) 5:49</p><p>Kameran Bevis (Wayne Trace) pin Deacon Shields*COV (X3) 3:25</p><p>Aaaron Ney (St. Xavier) dec. Gage Stemen (St. John&#8217;s) 9-8</p><p><strong>152:4x4</strong></p><p>Keringten Martin (Covington) pin Ian Wilson*NEW (X1) 2:11</p><p>Dylan Deck (Hamilton) pin Coby Scarpeil (Wayne) 3:17</p><p>Naeem Russell (Lima Senior) tech. fall Travis Ferguson (Miami East) tf24-6</p><p>Josh Fink (Coldwater) pin Joe Hulefeld (St. Xavier) 5:17</p><p>Jacob Goldsmith (Greenville) pin Cameron Law*TRO (X2) 0:15</p><p>Dylan Burns (Arcanum) pin Peter Ankerman (St. John&#8217;s) 0:41</p><p>Hunter Thornsberry (Newark) pin Taylor Hites (Ben. Logan) 2:51</p><p>Wyatt Stabler (Wayne Trace) pin David McGraw (Troy) 1:28</p><p><strong>160:4x4</strong></p><p>Jaden Hardrick (Wayne) pin Seth Iddings*COV (X1) 4:21</p><p>Eli Moore (Wayne Trace) pin Cael Gostomsky (Arcanum) 2:37</p><p>Trentin Alexander (Covington) pin Hayden Sharp (Greenville) 4:59</p><p>Mark Wrasman (St. John&#8217;s) pin Blake Rose (Ben. Logan) 3:27</p><p>Seth Obringer (Coldwater) dec. Jason Torrible (St. Xavier) 7-0</p><p>Michael Miller (Miami East) pin Logan Campbell (Lima Senior) 1:23</p><p><strong>170:4x3</strong></p><p>Noble Nwankwo (St. Xavier) pin Tawanne Rogers (Lima Senior) 1:55</p><p>Hunter Clarkson (Covington) pin Cole Booghier (Wayne) 1:56</p><p>Dylan Rhodehamel (Arcanum) pin Nathan Meyer (Coldwater) 1:41</p><p><strong>182:2x5</strong></p><p>Matthew Welker (Miami East) pin George White (Wayne) 2:41</p><p>Gavin McReynolds (Covington) dec. Kameron Savage (Troy) 7-2</p><p>Aidan Bullard (Hamilton) pin Justin Wieging (St. John&#8217;s) 0:52</p><p><strong>195:2x4</strong></p><p>Johan Martinez (St. Xavier) pin Brock LeVan (Ben. Logan) 1:42</p><p>Nate Showalter (Wayne Trace) pin Tytan Grote (Greenville) 0:42</p><p>Levi McKee (Newark) pin Drew Waite (Coldwater) 2:44</p><p>Joseph Franke (Covington) pin Jacob Dotson (Wayne) 5:24</p><p><strong>220:2x4</strong></p><p>Brenden Dalton (Miami East) pin Javier Brito-Diaz (Lima Senior) 0:15</p><p>Colton McCartney (Greenville) pin Patrick Cupp*COL (X1) 3:15</p><p>Cadmen Roose (Ben. Logan) pin Trent Vonderwell (St. John&#8217;s) 5:24</p><p>Nolan Tobe (Coldwater) dec. Dylan Staudt (Covington) 3-2</p><p><strong>285:4x4</strong></p><p>Jack Heyob (St. Xavier) pin Clayton Stephan*COV (X4) 0:30</p><p>Ryan Moore (Lima Senior) pin Charles Brown*WAY (X3) 0:17</p><p>Jacob Graham*WTR (X1) dec. Bryce Keiser (Covington) 9-5</p><p>Jayden Heltsley (Arcanum) pin Wyatt Phipps*COV (X5) 1:34</p><p>Thomas Schwieterman (Coldwater) pin Ethan Harris*TRO (X2) 0:10</p><p>Noah Reel (Wayne Trace) pin Jaden Jones*WAY (X6) 3:15</p><p><strong>First Round</strong></p><p><strong>106:2x4</strong> Andrew Stachler (Greenville) pin Andrew Zell (Lima Senior) 1:18</p><p>Olivia Shore (Miami East) maj. dec. Cameron Haney (Arcanum) md12-1</p><p>Kellan Anderson (Covington) pin Nick Kline (Coldwater) 2:59</p><p>Gabe Sutton (Wayne Trace) pin Jourdian Mckeen (Ben. Logan) 1:16</p><p><strong>113:1x6</strong></p><p>Brian Chmielewski (Coldwater) pin Albert Ross (Newark) 5:13</p><p>Drayk Kallenberger (Greenville) dec. Mitchell Francis (Troy) 6-4</p><p>Cael Vanderhorst (Covington) pin Garrett Kowalak (Miami East) 2:36</p><p><strong>120:1x6</strong></p><p>Austin Lacey (Greenville) pin Raymond Denniston (Arcanum) 1:34</p><p>James Krusinski (St. Xavier) pin Brad Wittenmyer (Miami East) 3:18</p><p>Lakeland Moore (Newark) pin Taylen Viney (Covington) 5:56</p><p><strong>126:4x3</strong></p><p>Graham Shore (Miami East) pin David Robinson*COV (X3) 0:39</p><p>Riley Richards (Covington) pin Nathaniel Anthony (Greenville) 3:46</p><p>Tyler Bauer (Wayne Trace) pin Nate Hoyng*COL (X1) 3:30</p><p><strong>132:4x3</strong></p><p>Kaleb Nickels (Miami East) tech. fall Caleb Baughman (Wayne Trace) tf19-4</p><p>Joel Abbott (Ben. Logan) pin Logan Lowe*COV (X2) 3:24</p><p>Justin Sigler (Coldwater) pin Blake Wittenmyer*MEA (X1) 2:23</p><p><strong>138:4x3</strong></p><p>Alex Isbrandt (Miami East) pin Bryce Smith*COV (X3) 0:38</p><p>Carlos Quintero (Troy) pin Carson Rupp*WTR (X2) 1:39</p><p>Cole Houser (Ben. Logan) pin Eriq Cline (Greenville) 1:38</p><p><strong>145:4x4</strong></p><p>Zane Strubler (Miami East) pin Fletcher Metz (Covington) 2:40</p><p>Miles Morrow (Hamilton) pin Mckile Magers*NEW (X1) 1:40</p><p>Reece Thomas (Coldwater) pin Kevin Schroeder (Lima Senior) 1:26</p><p>Jade Batross (Newark) dec. Jon Hoover (Wayne) 3-2</p><p>Steele Boysel (Ben. Logan) pin Deacon Shields*COV (X3) 3:43</p><p>Kameran Bevis (Wayne Trace) pin Joseph Edwards*GRE (X2) 1:00</p><p>Jacob Mikesell (Greenville) maj. dec. Aaaron Ney (St. Xavier) md9-1</p><p><strong>152:4x4</strong></p><p>Keringten Martin (Covington) pin Coby Scarpeil (Wayne) 3:06</p><p>Dylan Deck (Hamilton) pin Ian Wilson*NEW (X1) 1:44</p><p>Naeem Russell (Lima Senior) pin Joe Hulefeld (St. Xavier) 1:58</p><p>Travis Ferguson (Miami East) dec. Josh Fink (Coldwater) 12-5</p><p>Jacob Goldsmith (Greenville) pin Peter Ankerman (St. John&#8217;s) 1:15</p><p>Dylan Burns (Arcanum) pin Cameron Law*TRO (X2) 0:23</p><p>Hunter Thornsberry (Newark) pin Wyatt Stabler (Wayne Trace) 1:45</p><p>David McGraw (Troy) pin Taylor Hites (Ben. Logan) 0:42</p><p><strong>160:4x4</strong></p><p>Jaden Hardrick (Wayne) pin Garrett Henry*BLO (X2) 4:00</p><p>Eli Moore (Wayne Trace) pin Hayden Sharp (Greenville) 3:26</p><p>Trentin Alexander (Covington) tech. fall Cael Gostomsky (Arcanum) tf15-0</p><p>Mark Wrasman (St. John&#8217;s) pin Elizah Harris*WTR (X3) 1:47</p><p>Seth Obringer (Coldwater) maj. dec. Michael Miller (Miami East) md9-1</p><p>Jason Torrible (St. Xavier) pin Logan Campbell (Lima Senior) 1:17</p><p><strong>170:4x3</strong></p><p>Shane Shoop (Troy) dec. Noble Nwankwo (St. Xavier) 8-3</p><p>Chase Martin (St. John&#8217;s) tech. fall Cole Booghier (Wayne) tf21-3</p><p>Hunter Showalter (Wayne Trace) pin Dylan Rhodehamel (Arcanum) 3:03</p><p><strong>182:2x5</strong></p><p>Matthew Welker (Miami East) pin Domonic Roose (Ben. Logan) 3:54</p><p>Gavin McReynolds (Covington) forfeit George White (Wayne) Forfeit</p><p>Desmond Brown (Coldwater) dec. Joel Martinez (St. Xavier) 8-3</p><p><strong>195:2x4</strong></p><p>Tytan Grote (Greenville) pin Brock LeVan (Ben. Logan) 2:29</p><p>Johan Martinez (St. Xavier) pin Nate Showalter (Wayne Trace) 1:53</p><p>Levi McKee (Newark) pin Jacob Dotson (Wayne) 3:58</p><p>Drew Waite (Coldwater) pin Joseph Franke (Covington) 3:12</p><p><strong>220:2x4</strong></p><p>Brenden Dalton (Miami East) pin Colton McCartney (Greenville) 0:15</p><p>Patrick Cupp*COL (X1) pin Javier Brito-Diaz (Lima Senior) 0:16</p><p>Trent Vonderwell (St. John&#8217;s) dec. Dylan Staudt (Covington) 2-1</p><p>Nolan Tobe (Coldwater) dec. Cadmen Roose (Ben. Logan) 2-1</p><p><strong>285:4x4</strong></p><p>Jack Heyob (St. Xavier) pin Ryan Moore (Lima Senior) 0:22</p><p>Clayton Stephan*COV (X4) pin Charles Brown*WAY (X3) 3:11</p><p>Jacob Graham*WTR (X1) dec. Jake Browning (Troy) 6-2</p><p>Seth Spidell (Wayne) pin Wyatt Phipps*COV (X5) 0:40</p><p>Thomas Schwieterman (Coldwater) pin Noah Reel (Wayne Trace) 1:40</p><p>Jaden Jones*WAY (X6) pin Ethan Harris*TRO (X2) 0:36</p>			</div>
		</div>
				</div>
		<article>
		<p>TROY &#8211; Although it is a varsity tournament Wayne Coach Randy Bitsko left many of his top wrestlers home Saturday and took several junior varsity athletes to compete in the annual Troy Invitational.</p>
<p>Bitsko rested some of his top athletes in preparation of competing in the upcoming &#8216;Top Gun&#8217; tournament in Alliance this Friday and Saturday.</p>
<p>Wayne had two wrestlers place at Troy. Senior Jon Hoover placed 5th in the 145 pound weight class while sophomore Jaden Hardrick took 1st place at 160.</p>
<p>&#8220;Both had big days, especially with Hoover going 4-1 to earn fifth place,&#8221; Bitsko said. &#8220;Lose a match at the wrong time in a pool tournament can knock you into fifth and sixth or third and fourth unfortunately.&#8221;</p>
<p>Hoover lost a 3-2 decision in the first round to Jade Batross of Newark before winning his next four to place fifth. In the second round Hoover scored a 6-3 decision over Reece Thomas of Coldwater and in the third round won by a fall in 18 seconds against Kevin Schroeder of Lima Senior. In the sixth round Hoover scored a 9-7 decision over Mile Morrow of Hamilton. In the battle for fifth place Hoover scored a hard fought 4-2 decision over Aaron Ney of Cincinnati St. Xavier.</p>
<p>Hardrick went 4-0 in the tournament to earn the 160 pound title.</p>
<p>He opened the tournament by pinning Garrett Henry of Benjamin Logan in 4:00. He also won by a fall (4:21) over Seth Iddings of Covington in round two. Hardrick went on to pin Trentin Alexander of Covington in 3:54 and secured the title with a 17-5 major decision over Seth Obringer of Coldwater in the final.</p>
<p>&#8220;Hardrick had a great day,&#8221; Bitsko said. &#8220;He was able to capitalize in the finals with his quickness and speed. He has been working on getting everything in synch and it is coming together nicely. This is our third big tournament with a champion so far this year so we are kind of hoping to keep that going and maybe end up with a couple of champions or maybe even three. Hardrick won decisively in every match.&#8221;</p>
<p>Bitsko likes to treat the Troy Invitational as a training ground for his JV wrestlers.</p>
<p>&#8220;We had some guys that we wanted to give opportunities to earn some varsity points in certain weight classes,&#8221; Bitsko stated.</p>
<p>Jaden Jones and Seth Spidell, both heavyweights, got some mat time and earned victories.</p>
<p>&#8220;Jones got his first varsity win and Spidell went 2-2 so it was some exciting matches for some of our kids to get an opportunity to wrestle in a varsity tournament,&#8221; Bitsko added. &#8220;Even though we signed up for some of our JV kids to wrestle it is actually a varsity tournament.&#8221;</p>
<p>Jones pinned Ethan Harris in 36 seconds in the first round while Spidell pinned Wyatt Phipps of Covington in 40 seconds.</p>
<p><strong>Troy Invitational</strong></p>
<p><strong>Team Results</strong></p>
<p>1. Miami East 259.5</p>
<p>2. Covington 185.0</p>
<p>3. Coldwater 171.0</p>
<p>4. Wayne Trace 155.0</p>
<p>5. Greenville 144.0</p>
<p>6. St. Xavier 127.0</p>
<p>Newark 127.0</p>
<p>8. Troy 105.5</p>
<p>9. Ben. Logan 101.0</p>
<p>10. Arcanum 78.0</p>
<p>11. St. John&#8217;s 72.5</p>
<p>12. Wayne 53.0</p>
<p>13. Hamilton 48.0</p>
<p>14. Lima Senior 34.0</p>
<p>Bye points earned</p>
<p>after win in pool</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JonHoover.jpg"></p>
<div class="neCaption"><strong>Jon Hoover scored a hard fought 4-2 decision over Aaron Ney of Cincinnati St. Xavier to earn 5th place at the Troy Invitational.</strong> </div>
</div>
<div class="metaInfo"><photo0>http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JonHoover.jpg</photo0><caption0><strong>Jon Hoover scored a hard fought 4-2 decision over Aaron Ney of Cincinnati St. Xavier to earn 5th place at the Troy Invitational.</strong> </caption0><photoCredit0>Ron Nunnari / AIM Media Midwest </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg"></p>
<div class="neCaption"><strong>Jaden Hardrick secured the 160 pound weight class title with a 17-5 major decision over Seth Obringer of Coldwater in the final.</strong> </div>
</div>
<div class="metaInfo"><photo1>http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg</photo1><caption1><strong>Jaden Hardrick secured the 160 pound weight class title with a 17-5 major decision over Seth Obringer of Coldwater in the final.</strong> </caption1><photoCredit1>Ron Nunnari / AIM Media Midwest </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Ron Nunnari</p>
<p>Rnunnari@AimMediaMidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><factboxMeta></p>
<p>Score</p>
<p><strong>Seventh Round</strong></p>
<p><strong>106:2&#215;4</strong></p>
<p>1st- Kellan Anderson (Covington) dec. Olivia Shore (Miami East) 5-4</p>
<p>3rd- Gabe Sutton (Wayne Trace) pin Andrew Stachler (Greenville) 1:52</p>
<p>5th- Cameron Haney (Arcanum) pin Nick Kline (Coldwater) 3:47</p>
<p><strong>113:1&#215;6</strong></p>
<p>1st &#8211; Albert Ross (Newark) dec. Mitchell Francis (Troy) 1-0</p>
<p>3rd &#8211; Drayk Kallenberger (Greenville) pin Garrett Kowalak (Miami East) 1:14</p>
<p>5h &#8211; Cael Vanderhorst (Covington) pin Brian Chmielewski (Coldwater) 5:21</p>
<p><strong>120:1&#215;6</strong></p>
<p>1st &#8211; Austin Lacey (Greenville) pin Lakeland Moore (Newark) 1:30</p>
<p>3rd &#8211; Brad Wittenmyer (Miami East) dec. Taylen Viney (Covington) 9-2</p>
<p>5th &#8211; James Krusinski (St. Xavier) pin Raymond Denniston (Arcanum) 0:29</p>
<p><strong>126:4&#215;3</strong></p>
<p>1st- Graham Shore (Miami East) maj. dec. Joe Pascale (Troy) md14-6</p>
<p>3rd- Tyler Bauer (Wayne Trace) dec. Ethin Hoffman (Arcanum) 10-3</p>
<p>5th- Kobe Boggs (Coldwater) dec. Riley Richards (Covington) 7-2</p>
<p><strong>132:4&#215;3</strong></p>
<p>1st- Kaleb Nickels (Miami East) pin Joel Abbott (Ben. Logan) 1:55</p>
<p>3rd- Justin Sigler (Coldwater) dec. Dale Gose-Tippett*NEW (X3) 5-0</p>
<p>5th- Dean Hurd (Greenville) dec. Kyle Rardon (Newark) 8-4</p>
<p><strong>138:4&#215;3</strong></p>
<p>1st- Alex Isbrandt (Miami East) pin Cole Houser (Ben. Logan) 3:21</p>
<p>3rd- Carlos Quintero (Troy) maj. dec. Austin Flick (Covington) md8-0</p>
<p>5th- Draven Hopkins (Newark) pin Jess Munger*WTR (X1) 0:20</p>
<p><strong>145:4&#215;4</strong></p>
<p>1st- Zane Strubler (Miami East) pin Jacob Mikesell (Greenville) 1:59</p>
<p>3rd- Jade Batross (Newark) dec. Kameran Bevis (Wayne Trace) 11-6</p>
<p>5th-Jon Hoover (Wayne) dec. Aaaron Ney (St. Xavier) 4-2</p>
<p><strong>152:4&#215;4</strong></p>
<p>1st- Naeem Russell (Lima Senior) dec. Hunter Thornsberry (Newark) 12-9</p>
<p>3rd- Keringten Martin (Covington) maj. dec. Dylan Burns (Arcanum) md12-4</p>
<p>5th-Travis Ferguson (Miami East) pin Wyatt Stabler (Wayne Trace) 1:31</p>
<p><strong>160:4&#215;4</strong></p>
<p>1st- Jaden Hardrick (Wayne) maj. dec. Seth Obringer (Coldwater) md17-5</p>
<p>3rd- Mark Wrasman (St. John&#8217;s) dec. Trentin Alexander (Covington) 7-5</p>
<p>5th-Jason Torrible (St. Xavier) maj. dec. Eli Moore (Wayne Trace) md9-0</p>
<p><strong>170:4&#215;3</strong></p>
<p>1st- Shane Shoop (Troy) pin Hunter Showalter (Wayne Trace) 3:47</p>
<p>3rd- Chase Martin (St. John&#8217;s) pin Hunter Clarkson (Covington) 2:45</p>
<p>5th-Noble Nwankwo (St. Xavier) pin Noah Clark (Ben. Logan) 2:05</p>
<p><strong>182:2&#215;5</strong></p>
<p>1st-Aidan Bullard (Hamilton) tech. fall Matthew Welker (Miami East) tf15-0</p>
<p>3rd- Gavin McReynolds (Covington) dec. Justin Wieging (St. John&#8217;s) 6-0</p>
<p>5th- Desmond Brown (Coldwater) dec. Kameron Savage (Troy) 9-5</p>
<p><strong>195:2&#215;4</strong></p>
<p>1st- Levi McKee (Newark) pin Johan Martinez (St. Xavier) 2:13</p>
<p>3rd-Nate Showalter (Wayne Trace) pin Drew Waite (Coldwater) 2:12</p>
<p>5th-Tytan Grote (Greenville) pin Brock LeVan (Ben. Logan) 0:40</p>
<p><strong>220:2&#215;4</strong></p>
<p>1st- Brenden Dalton (Miami East) pin Nolan Tobe (Coldwater) 1:03</p>
<p>3rd-Colton McCartney (Greenville) dec. Cadmen Roose (Ben. Logan) 3-2</p>
<p>5th-Trent Vonderwell (St. John&#8217;s) Default Dylan Staudt (Covington) Default</p>
<p><strong>285:4&#215;4</strong></p>
<p>1st- Jack Heyob (St. Xavier) maj. dec. Thomas Schwieterman (Coldwater) md10-2</p>
<p>3rd- Jayden Heltsley (Arcanum) pin Jacob Graham*WTR (X1) 2:15</p>
<p>5th-Noah Reel (Wayne Trace) dec. Jake Browning (Troy) 5-1</p>
<p><strong>Sixth Round</strong></p>
<p><strong>106:2&#215;4</strong></p>
<p>Olivia Shore (Miami East) maj. dec. Gabe Sutton (Wayne Trace) md17-6</p>
<p>Kellan Anderson (Covington) pin Andrew Stachler (Greenville) 1:35</p>
<p>Cameron Haney (Arcanum) pin Jourdian Mckeen (Ben. Logan) 2:55</p>
<p>Nick Kline (Coldwater) pin Andrew Zell (Lima Senior) 1:06</p>
<p><strong>113:1&#215;6</strong></p>
<p>Brian Chmielewski (Coldwater) maj. dec. Mitchell Francis (Troy) md12-0</p>
<p>Garrett Kowalak (Miami East) dec. Albert Ross (Newark) 4-3</p>
<p>Cael Vanderhorst (Covington) pin Drayk Kallenberger (Greenville) 0:43</p>
<p><strong>120:1&#215;6</strong></p>
<p>Austin Lacey (Greenville) dec. James Krusinski (St. Xavier) 4-1</p>
<p>Taylen Viney (Covington) maj. dec. Raymond Denniston (Arcanum) md8-0</p>
<p>Lakeland Moore (Newark) pin Brad Wittenmyer (Miami East) 3:38</p>
<p><strong>126:4&#215;3</strong></p>
<p>Graham Shore (Miami East) pin Tyler Bauer (Wayne Trace) 0:52</p>
<p>Joe Pascale (Troy) maj. dec. Ethin Hoffman (Arcanum) md13-5</p>
<p>Riley Richards (Covington) tech. fall Darrius Pitts (Hamilton) tf15-0</p>
<p>Kobe Boggs (Coldwater) pin Riley Slade*GRE (X2) 0:37</p>
<p><strong>132:4&#215;3</strong></p>
<p>Kaleb Nickels (Miami East) tech. fall Dale Gose-Tippett*NEW (X3) tf18-1</p>
<p>Joel Abbott (Ben. Logan) maj. dec. Justin Sigler (Coldwater) md8-0</p>
<p>Kyle Rardon (Newark) Default Kyle Barga (Covington) Default</p>
<p>Dean Hurd (Greenville) pin Caleb Baughman (Wayne Trace) 2:28</p>
<p><strong>138:4&#215;3</strong></p>
<p>Alex Isbrandt (Miami East) pin Austin Flick (Covington) 0:50</p>
<p>Cole Houser (Ben. Logan) pin Carlos Quintero (Troy) 5:01</p>
<p>Jess Munger*WTR (X1) pin Braydin Gillem (Arcanum) 4:25</p>
<p>Draven Hopkins (Newark) maj. dec. Dilyn Boyle (Hamilton) md13-3</p>
<p><strong>145:4&#215;4</strong></p>
<p>Zane Strubler (Miami East) pin Jade Batross (Newark) 3:58</p>
<p>Jacob Mikesell (Greenville) dec. Kameran Bevis (Wayne Trace) 12-5</p>
<p>Jon Hoover (Wayne) dec. Miles Morrow (Hamilton) 9-7</p>
<p>Aaaron Ney (St. Xavier) dec. Steele Boysel (Ben. Logan) 3-0</p>
<p><strong>152:4&#215;4</strong></p>
<p>Naeem Russell (Lima Senior) maj. dec. Keringten Martin (Covington) md15-5</p>
<p>Hunter Thornsberry (Newark) pin Dylan Burns (Arcanum) 1:24</p>
<p>Travis Ferguson (Miami East) pin Dylan Deck (Hamilton) 3:37</p>
<p>Wyatt Stabler (Wayne Trace) dec. Jacob Goldsmith (Greenville) 6-4 OT</p>
<p><strong>160:4&#215;4</strong></p>
<p>Jaden Hardrick (Wayne) pin Trentin Alexander (Covington) 3:54</p>
<p>Seth Obringer (Coldwater) dec. Mark Wrasman (St. John&#8217;s) 7-0</p>
<p>Eli Moore (Wayne Trace) maj. dec. Garrett Henry*BLO (X2) md10-1</p>
<p>Jason Torrible (St. Xavier) pin Blake Rose (Ben. Logan) 3:44</p>
<p><strong>170:4&#215;3</strong></p>
<p>Shane Shoop (Troy) pin Chase Martin (St. John&#8217;s) 1:01</p>
<p>Hunter Showalter (Wayne Trace) pin Hunter Clarkson (Covington) 2:30</p>
<p>Noah Clark (Ben. Logan) pin Dylan Rhodehamel (Arcanum) 5:00</p>
<p>Noble Nwankwo (St. Xavier) pin Zane Mancillas (Greenville) 3:56</p>
<p><strong>182:2&#215;5</strong></p>
<p>Matthew Welker (Miami East) dec. Gavin McReynolds (Covington) 7-0</p>
<p>Kameron Savage (Troy) pin Domonic Roose (Ben. Logan) 5:47</p>
<p>Aidan Bullard (Hamilton) dec. Joel Martinez (St. Xavier) 7-3</p>
<p>Justin Wieging (St. John&#8217;s) maj. dec. Desmond Brown (Coldwater) md15-5</p>
<p><strong>195:2&#215;4</strong></p>
<p>Johan Martinez (St. Xavier) dec. Drew Waite (Coldwater) 10-4</p>
<p>Levi McKee (Newark) pin Nate Showalter (Wayne Trace) 2:16</p>
<p>Tytan Grote (Greenville) pin Jacob Dotson (Wayne) 1:17</p>
<p>Brock LeVan (Ben. Logan) pin Joseph Franke (Covington) 1:58</p>
<p><strong>220:2&#215;4</strong></p>
<p>Brenden Dalton (Miami East) pin Cadmen Roose (Ben. Logan) 0:41</p>
<p>Nolan Tobe (Coldwater) dec. Colton McCartney (Greenville) 9-3</p>
<p>Dylan Staudt (Covington) pin Patrick Cupp*COL (X1) 0:46</p>
<p>Trent Vonderwell (St. John&#8217;s) pin Javier Brito-Diaz (Lima Senior) 0:40</p>
<p><strong>285:4&#215;4</strong></p>
<p>Jack Heyob (St. Xavier) pin Jacob Graham*WTR (X1) 0:44</p>
<p>Thomas Schwieterman (Coldwater) pin Jayden Heltsley (Arcanum) 1:09</p>
<p>Jake Browning (Troy) dec. Clayton Stephan*COV (X4) 4-2</p>
<p>Noah Reel (Wayne Trace) pin Seth Spidell (Wayne) 3:42</p>
<p><strong>Fourth Round</strong></p>
<p><strong>126:4&#215;3</strong></p>
<p>Graham Shore (Miami East) pin Darrius Pitts (Hamilton) 1:33</p>
<p>Tyler Bauer (Wayne Trace) maj. dec. Riley Richards (Covington) md10-1</p>
<p>Joe Pascale (Troy) pin Kobe Boggs (Coldwater) 0:49</p>
<p>Ethin Hoffman (Arcanum) pin Riley Slade*GRE (X2) 3:31</p>
<p><strong>132:4&#215;3</strong></p>
<p>Kaleb Nickels (Miami East) tech. fall Kyle Rardon (Newark) tf18-2</p>
<p>Dale Gose-Tippett*NEW (X3) forfeit Kyle Barga (Covington) Forfeit</p>
<p>Joel Abbott (Ben. Logan) pin Dean Hurd (Greenville) 0:54</p>
<p>Justin Sigler (Coldwater) pin Caleb Baughman (Wayne Trace) 0:59</p>
<p><strong>138:4&#215;3</strong></p>
<p>Alex Isbrandt (Miami East) pin Jess Munger*WTR (X1) 1:15</p>
<p>Austin Flick (Covington) pin Braydin Gillem (Arcanum) 3:20</p>
<p>Carlos Quintero (Troy) pin Draven Hopkins (Newark) 3:20</p>
<p>Cole Houser (Ben. Logan) pin Dilyn Boyle (Hamilton) 1:26</p>
<p><strong>170:4&#215;3</strong></p>
<p>Shane Shoop (Troy) pin Dylan Rhodehamel (Arcanum) 1:00</p>
<p>Chase Martin (St. John&#8217;s) pin Noah Clark (Ben. Logan) 2:42</p>
<p>Hunter Clarkson (Covington) dec. Zane Mancillas (Greenville) 10-8</p>
<p>Hunter Showalter (Wayne Trace) pin Noble Nwankwo (St. Xavier) 2:24</p>
<p><strong>182:2&#215;5</strong></p>
<p>Kameron Savage (Troy) pin George White (Wayne) 2:55</p>
<p>Gavin McReynolds (Covington) pin Domonic Roose (Ben. Logan) 0:48</p>
<p>Justin Wieging (St. John&#8217;s) pin Joel Martinez (St. Xavier) 2:56</p>
<p><strong>Third Round</strong></p>
<p><strong>106:2&#215;4</strong></p>
<p>Cameron Haney (Arcanum) pin Andrew Zell (Lima Senior) 0:21</p>
<p>Olivia Shore (Miami East) maj. dec. Andrew Stachler (Greenville) md14-4</p>
<p>Kellan Anderson (Covington) dec. Gabe Sutton (Wayne Trace) 3-2</p>
<p>Nick Kline (Coldwater) pin Jourdian Mckeen (Ben. Logan) 5:38</p>
<p><strong>113:1&#215;6</strong></p>
<p>Brian Chmielewski (Coldwater) dec. Drayk Kallenberger (Greenville) 11-5</p>
<p>Garrett Kowalak (Miami East) dec. Mitchell Francis (Troy) 6-1</p>
<p>Cael Vanderhorst (Covington) pin Albert Ross (Newark) 1:12</p>
<p><strong>120:1&#215;6</strong></p>
<p>Austin Lacey (Greenville) pin Brad Wittenmyer (Miami East) 1:30</p>
<p>James Krusinski (St. Xavier) pin Taylen Viney (Covington) 3:07</p>
<p>Lakeland Moore (Newark) pin Raymond Denniston (Arcanum) 1:44</p>
<p><strong>126:4&#215;3</strong></p>
<p>Graham Shore (Miami East) pin Riley Slade*GRE (X2) 0:44</p>
<p>Riley Richards (Covington) dec. Kobe Boggs (Coldwater) 5-1</p>
<p>Joe Pascale (Troy) maj. dec. Tyler Bauer (Wayne Trace) md9-1</p>
<p>Ethin Hoffman (Arcanum) pin Darrius Pitts (Hamilton) 3:45</p>
<p><strong>132:4&#215;3</strong></p>
<p>Kaleb Nickels (Miami East) tech. fall Ryder Pierce (Wayne) tf15-0</p>
<p>Kyle Barga (Covington) dec. Dean Hurd (Greenville) 4-3</p>
<p>Joel Abbott (Ben. Logan) pin Dale Gose-Tippett*NEW (X3) 2:20</p>
<p>Justin Sigler (Coldwater) dec. Kyle Rardon (Newark) 8-3</p>
<p><strong>138:4&#215;3</strong></p>
<p>Alex Isbrandt (Miami East) pin Dilyn Boyle (Hamilton) 1:25</p>
<p>Austin Flick (Covington) pin Draven Hopkins (Newark) 5:37</p>
<p>Carlos Quintero (Troy) pin Braydin Gillem (Arcanum) 1:15</p>
<p>Cole Houser (Ben. Logan) pin Jess Munger*WTR (X1) 2:45</p>
<p><strong>145:4&#215;4</strong></p>
<p>Zane Strubler (Miami East) pin Miles Morrow (Hamilton) 0:56</p>
<p>Mckile Magers*NEW (X1) dec. Fletcher Metz (Covington) 12-6</p>
<p>Jon Hoover (Wayne) pin Kevin Schroeder (Lima Senior) 0:18</p>
<p>Jade Batross (Newark) maj. dec. Reece Thomas (Coldwater) md10-1</p>
<p>Joseph Edwards*GRE (X2) pin Deacon Shields*COV (X3) 2:51</p>
<p>Kameran Bevis (Wayne Trace) pin Steele Boysel (Ben. Logan) 2:48</p>
<p>Jacob Mikesell (Greenville) pin Gage Stemen (St. John&#8217;s) 2:47</p>
<p><strong>152:4&#215;4</strong></p>
<p>Keringten Martin (Covington) maj. dec. Dylan Deck (Hamilton) md14-2</p>
<p>Coby Scarpeil (Wayne) pin Ian Wilson*NEW (X1) 0:28</p>
<p>Naeem Russell (Lima Senior) tech. fall Josh Fink (Coldwater) tf18-3</p>
<p>Travis Ferguson (Miami East) pin Joe Hulefeld (St. Xavier) 3:52</p>
<p>Peter Ankerman (St. John&#8217;s) pin Cameron Law*TRO (X2) 0:18</p>
<p>Dylan Burns (Arcanum) dec. Jacob Goldsmith (Greenville) 7-3</p>
<p>Hunter Thornsberry (Newark) pin David McGraw (Troy) 2:31</p>
<p>Wyatt Stabler (Wayne Trace) pin Taylor Hites (Ben. Logan) 1:49</p>
<p><strong>160:4&#215;4</strong></p>
<p>Garrett Henry*BLO (X2) dec. Seth Iddings*COV (X1) 10-9</p>
<p>Hayden Sharp (Greenville) pin Cael Gostomsky (Arcanum) 1:55</p>
<p>Trentin Alexander (Covington) dec. Eli Moore (Wayne Trace) 6-5</p>
<p>Blake Rose (Ben. Logan) pin Elizah Harris*WTR (X3) 1:04</p>
<p>Seth Obringer (Coldwater) pin Logan Campbell (Lima Senior) 3:52</p>
<p>Jason Torrible (St. Xavier) pin Michael Miller (Miami East) 2:49</p>
<p><strong>170:4&#215;3</strong></p>
<p>Shane Shoop (Troy) pin Tawanne Rogers (Lima Senior) 0:34</p>
<p>Chase Martin (St. John&#8217;s) maj. dec. Hunter Clarkson (Covington) md18-8</p>
<p>Zane Mancillas (Greenville) dec. Noah Clark (Ben. Logan) 7-3</p>
<p>Hunter Showalter (Wayne Trace) pin Nathan Meyer (Coldwater) 1:04</p>
<p><strong>182:2&#215;5</strong></p>
<p>Matthew Welker (Miami East) dec. Kameron Savage (Troy) 10-4</p>
<p>Domonic Roose (Ben. Logan) pin George White (Wayne) 5:53</p>
<p>Aidan Bullard (Hamilton) tech. fall Desmond Brown (Coldwater) tf15-0</p>
<p><strong>195:2&#215;4</strong></p>
<p>Johan Martinez (St. Xavier) pin Tytan Grote (Greenville) 1:32</p>
<p>Nate Showalter (Wayne Trace) pin Brock LeVan (Ben. Logan) 1:33</p>
<p>Levi McKee (Newark) pin Joseph Franke (Covington) 1:50</p>
<p>Drew Waite (Coldwater) pin Jacob Dotson (Wayne) 3:19</p>
<p><strong>220:2&#215;4</strong></p>
<p>Brenden Dalton (Miami East) pin Patrick Cupp*COL (X1) 0:22</p>
<p>Colton McCartney (Greenville) pin Javier Brito-Diaz (Lima Senior) 0:44</p>
<p>Cadmen Roose (Ben. Logan) pin Dylan Staudt (Covington) 1:18</p>
<p>Nolan Tobe (Coldwater) pin Trent Vonderwell (St. John&#8217;s) 5:50</p>
<p><strong>285:4&#215;4</strong></p>
<p>Jack Heyob (St. Xavier) pin Charles Brown*WAY (X3) 0:22</p>
<p>Clayton Stephan*COV (X4) pin Ryan Moore (Lima Senior) 2:48</p>
<p>Jake Browning (Troy) dec. Bryce Keiser (Covington) 8-2</p>
<p>Jayden Heltsley (Arcanum) pin Seth Spidell (Wayne) 3:55</p>
<p>Thomas Schwieterman (Coldwater) pin Jaden Jones*WAY (X6) 0:59</p>
<p>Noah Reel (Wayne Trace) pin Ethan Harris*TRO (X2) 0:15</p>
<p><strong>Second Round</strong></p>
<p><strong>106:2&#215;4</strong></p>
<p>Andrew Stachler (Greenville) dec. Cameron Haney (Arcanum) 8-2</p>
<p>Olivia Shore (Miami East) pin Andrew Zell (Lima Senior) 1:00</p>
<p>Kellan Anderson (Covington) pin Jourdian Mckeen (Ben. Logan) 1:45</p>
<p>Gabe Sutton (Wayne Trace) pin Nick Kline (Coldwater) 1:29</p>
<p><strong>113:1&#215;6</strong></p>
<p>Brian Chmielewski (Coldwater) pin Garrett Kowalak (Miami East) 0:39</p>
<p>Drayk Kallenberger (Greenville) pin Albert Ross (Newark) 2:23</p>
<p>Cael Vanderhorst (Covington) maj. dec. Mitchell Francis (Troy) md13-1</p>
<p><strong>120:1&#215;6</strong></p>
<p>Austin Lacey (Greenville) pin Taylen Viney (Covington) 1:16</p>
<p>Brad Wittenmyer (Miami East) tech. fall Raymond Denniston (Arcanum) tf18-0</p>
<p>James Krusinski (St. Xavier) pin Lakeland Moore (Newark) 2:56</p>
<p><strong>126:4&#215;3</strong></p>
<p>Riley Slade*GRE (X2) dec. David Robinson*COV (X3) 9-2</p>
<p>Kobe Boggs (Coldwater) pin Nathaniel Anthony (Greenville) 1:28</p>
<p>Joe Pascale (Troy) tech. fall Nate Hoyng*COL (X1) tf15-0</p>
<p><strong>132:4&#215;3</strong></p>
<p>Caleb Baughman (Wayne Trace) dec. Ryder Pierce (Wayne) 10-6</p>
<p>Dale Gose-Tippett*NEW (X3) dec. Logan Lowe*COV (X2) 9-5</p>
<p>Kyle Rardon (Newark) pin Blake Wittenmyer*MEA (X1) 1:56</p>
<p><strong>138:4&#215;3</strong></p>
<p>Dilyn Boyle (Hamilton) pin Bryce Smith*COV (X3) 3:07</p>
<p>Braydin Gillem (Arcanum) dec. Carson Rupp*WTR (X2) 10-7</p>
<p>Jess Munger*WTR (X1) dec. Eriq Cline (Greenville) 16-10</p>
<p><strong>145:4&#215;4</strong></p>
<p>Zane Strubler (Miami East) pin Mckile Magers*NEW (X1) 1:10</p>
<p>Miles Morrow (Hamilton) maj. dec. Fletcher Metz (Covington) md15-4</p>
<p>Jon Hoover (Wayne) dec. Reece Thomas (Coldwater) 6-3</p>
<p>Jade Batross (Newark) pin Kevin Schroeder (Lima Senior) 0:58</p>
<p>Steele Boysel (Ben. Logan) pin Joseph Edwards*GRE (X2) 5:49</p>
<p>Kameran Bevis (Wayne Trace) pin Deacon Shields*COV (X3) 3:25</p>
<p>Aaaron Ney (St. Xavier) dec. Gage Stemen (St. John&#8217;s) 9-8</p>
<p><strong>152:4&#215;4</strong></p>
<p>Keringten Martin (Covington) pin Ian Wilson*NEW (X1) 2:11</p>
<p>Dylan Deck (Hamilton) pin Coby Scarpeil (Wayne) 3:17</p>
<p>Naeem Russell (Lima Senior) tech. fall Travis Ferguson (Miami East) tf24-6</p>
<p>Josh Fink (Coldwater) pin Joe Hulefeld (St. Xavier) 5:17</p>
<p>Jacob Goldsmith (Greenville) pin Cameron Law*TRO (X2) 0:15</p>
<p>Dylan Burns (Arcanum) pin Peter Ankerman (St. John&#8217;s) 0:41</p>
<p>Hunter Thornsberry (Newark) pin Taylor Hites (Ben. Logan) 2:51</p>
<p>Wyatt Stabler (Wayne Trace) pin David McGraw (Troy) 1:28</p>
<p><strong>160:4&#215;4</strong></p>
<p>Jaden Hardrick (Wayne) pin Seth Iddings*COV (X1) 4:21</p>
<p>Eli Moore (Wayne Trace) pin Cael Gostomsky (Arcanum) 2:37</p>
<p>Trentin Alexander (Covington) pin Hayden Sharp (Greenville) 4:59</p>
<p>Mark Wrasman (St. John&#8217;s) pin Blake Rose (Ben. Logan) 3:27</p>
<p>Seth Obringer (Coldwater) dec. Jason Torrible (St. Xavier) 7-0</p>
<p>Michael Miller (Miami East) pin Logan Campbell (Lima Senior) 1:23</p>
<p><strong>170:4&#215;3</strong></p>
<p>Noble Nwankwo (St. Xavier) pin Tawanne Rogers (Lima Senior) 1:55</p>
<p>Hunter Clarkson (Covington) pin Cole Booghier (Wayne) 1:56</p>
<p>Dylan Rhodehamel (Arcanum) pin Nathan Meyer (Coldwater) 1:41</p>
<p><strong>182:2&#215;5</strong></p>
<p>Matthew Welker (Miami East) pin George White (Wayne) 2:41</p>
<p>Gavin McReynolds (Covington) dec. Kameron Savage (Troy) 7-2</p>
<p>Aidan Bullard (Hamilton) pin Justin Wieging (St. John&#8217;s) 0:52</p>
<p><strong>195:2&#215;4</strong></p>
<p>Johan Martinez (St. Xavier) pin Brock LeVan (Ben. Logan) 1:42</p>
<p>Nate Showalter (Wayne Trace) pin Tytan Grote (Greenville) 0:42</p>
<p>Levi McKee (Newark) pin Drew Waite (Coldwater) 2:44</p>
<p>Joseph Franke (Covington) pin Jacob Dotson (Wayne) 5:24</p>
<p><strong>220:2&#215;4</strong></p>
<p>Brenden Dalton (Miami East) pin Javier Brito-Diaz (Lima Senior) 0:15</p>
<p>Colton McCartney (Greenville) pin Patrick Cupp*COL (X1) 3:15</p>
<p>Cadmen Roose (Ben. Logan) pin Trent Vonderwell (St. John&#8217;s) 5:24</p>
<p>Nolan Tobe (Coldwater) dec. Dylan Staudt (Covington) 3-2</p>
<p><strong>285:4&#215;4</strong></p>
<p>Jack Heyob (St. Xavier) pin Clayton Stephan*COV (X4) 0:30</p>
<p>Ryan Moore (Lima Senior) pin Charles Brown*WAY (X3) 0:17</p>
<p>Jacob Graham*WTR (X1) dec. Bryce Keiser (Covington) 9-5</p>
<p>Jayden Heltsley (Arcanum) pin Wyatt Phipps*COV (X5) 1:34</p>
<p>Thomas Schwieterman (Coldwater) pin Ethan Harris*TRO (X2) 0:10</p>
<p>Noah Reel (Wayne Trace) pin Jaden Jones*WAY (X6) 3:15</p>
<p><strong>First Round</strong></p>
<p><strong>106:2&#215;4</strong> Andrew Stachler (Greenville) pin Andrew Zell (Lima Senior) 1:18</p>
<p>Olivia Shore (Miami East) maj. dec. Cameron Haney (Arcanum) md12-1</p>
<p>Kellan Anderson (Covington) pin Nick Kline (Coldwater) 2:59</p>
<p>Gabe Sutton (Wayne Trace) pin Jourdian Mckeen (Ben. Logan) 1:16</p>
<p><strong>113:1&#215;6</strong></p>
<p>Brian Chmielewski (Coldwater) pin Albert Ross (Newark) 5:13</p>
<p>Drayk Kallenberger (Greenville) dec. Mitchell Francis (Troy) 6-4</p>
<p>Cael Vanderhorst (Covington) pin Garrett Kowalak (Miami East) 2:36</p>
<p><strong>120:1&#215;6</strong></p>
<p>Austin Lacey (Greenville) pin Raymond Denniston (Arcanum) 1:34</p>
<p>James Krusinski (St. Xavier) pin Brad Wittenmyer (Miami East) 3:18</p>
<p>Lakeland Moore (Newark) pin Taylen Viney (Covington) 5:56</p>
<p><strong>126:4&#215;3</strong></p>
<p>Graham Shore (Miami East) pin David Robinson*COV (X3) 0:39</p>
<p>Riley Richards (Covington) pin Nathaniel Anthony (Greenville) 3:46</p>
<p>Tyler Bauer (Wayne Trace) pin Nate Hoyng*COL (X1) 3:30</p>
<p><strong>132:4&#215;3</strong></p>
<p>Kaleb Nickels (Miami East) tech. fall Caleb Baughman (Wayne Trace) tf19-4</p>
<p>Joel Abbott (Ben. Logan) pin Logan Lowe*COV (X2) 3:24</p>
<p>Justin Sigler (Coldwater) pin Blake Wittenmyer*MEA (X1) 2:23</p>
<p><strong>138:4&#215;3</strong></p>
<p>Alex Isbrandt (Miami East) pin Bryce Smith*COV (X3) 0:38</p>
<p>Carlos Quintero (Troy) pin Carson Rupp*WTR (X2) 1:39</p>
<p>Cole Houser (Ben. Logan) pin Eriq Cline (Greenville) 1:38</p>
<p><strong>145:4&#215;4</strong></p>
<p>Zane Strubler (Miami East) pin Fletcher Metz (Covington) 2:40</p>
<p>Miles Morrow (Hamilton) pin Mckile Magers*NEW (X1) 1:40</p>
<p>Reece Thomas (Coldwater) pin Kevin Schroeder (Lima Senior) 1:26</p>
<p>Jade Batross (Newark) dec. Jon Hoover (Wayne) 3-2</p>
<p>Steele Boysel (Ben. Logan) pin Deacon Shields*COV (X3) 3:43</p>
<p>Kameran Bevis (Wayne Trace) pin Joseph Edwards*GRE (X2) 1:00</p>
<p>Jacob Mikesell (Greenville) maj. dec. Aaaron Ney (St. Xavier) md9-1</p>
<p><strong>152:4&#215;4</strong></p>
<p>Keringten Martin (Covington) pin Coby Scarpeil (Wayne) 3:06</p>
<p>Dylan Deck (Hamilton) pin Ian Wilson*NEW (X1) 1:44</p>
<p>Naeem Russell (Lima Senior) pin Joe Hulefeld (St. Xavier) 1:58</p>
<p>Travis Ferguson (Miami East) dec. Josh Fink (Coldwater) 12-5</p>
<p>Jacob Goldsmith (Greenville) pin Peter Ankerman (St. John&#8217;s) 1:15</p>
<p>Dylan Burns (Arcanum) pin Cameron Law*TRO (X2) 0:23</p>
<p>Hunter Thornsberry (Newark) pin Wyatt Stabler (Wayne Trace) 1:45</p>
<p>David McGraw (Troy) pin Taylor Hites (Ben. Logan) 0:42</p>
<p><strong>160:4&#215;4</strong></p>
<p>Jaden Hardrick (Wayne) pin Garrett Henry*BLO (X2) 4:00</p>
<p>Eli Moore (Wayne Trace) pin Hayden Sharp (Greenville) 3:26</p>
<p>Trentin Alexander (Covington) tech. fall Cael Gostomsky (Arcanum) tf15-0</p>
<p>Mark Wrasman (St. John&#8217;s) pin Elizah Harris*WTR (X3) 1:47</p>
<p>Seth Obringer (Coldwater) maj. dec. Michael Miller (Miami East) md9-1</p>
<p>Jason Torrible (St. Xavier) pin Logan Campbell (Lima Senior) 1:17</p>
<p><strong>170:4&#215;3</strong></p>
<p>Shane Shoop (Troy) dec. Noble Nwankwo (St. Xavier) 8-3</p>
<p>Chase Martin (St. John&#8217;s) tech. fall Cole Booghier (Wayne) tf21-3</p>
<p>Hunter Showalter (Wayne Trace) pin Dylan Rhodehamel (Arcanum) 3:03</p>
<p><strong>182:2&#215;5</strong></p>
<p>Matthew Welker (Miami East) pin Domonic Roose (Ben. Logan) 3:54</p>
<p>Gavin McReynolds (Covington) forfeit George White (Wayne) Forfeit</p>
<p>Desmond Brown (Coldwater) dec. Joel Martinez (St. Xavier) 8-3</p>
<p><strong>195:2&#215;4</strong></p>
<p>Tytan Grote (Greenville) pin Brock LeVan (Ben. Logan) 2:29</p>
<p>Johan Martinez (St. Xavier) pin Nate Showalter (Wayne Trace) 1:53</p>
<p>Levi McKee (Newark) pin Jacob Dotson (Wayne) 3:58</p>
<p>Drew Waite (Coldwater) pin Joseph Franke (Covington) 3:12</p>
<p><strong>220:2&#215;4</strong></p>
<p>Brenden Dalton (Miami East) pin Colton McCartney (Greenville) 0:15</p>
<p>Patrick Cupp*COL (X1) pin Javier Brito-Diaz (Lima Senior) 0:16</p>
<p>Trent Vonderwell (St. John&#8217;s) dec. Dylan Staudt (Covington) 2-1</p>
<p>Nolan Tobe (Coldwater) dec. Cadmen Roose (Ben. Logan) 2-1</p>
<p><strong>285:4&#215;4</strong></p>
<p>Jack Heyob (St. Xavier) pin Ryan Moore (Lima Senior) 0:22</p>
<p>Clayton Stephan*COV (X4) pin Charles Brown*WAY (X3) 3:11</p>
<p>Jacob Graham*WTR (X1) dec. Jake Browning (Troy) 6-2</p>
<p>Seth Spidell (Wayne) pin Wyatt Phipps*COV (X5) 0:40</p>
<p>Thomas Schwieterman (Coldwater) pin Noah Reel (Wayne Trace) 1:40</p>
<p>Jaden Jones*WAY (X6) pin Ethan Harris*TRO (X2) 0:36</p>
<p></factboxMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em>Reach Ron Nunnari at 684-9124, via email Rnunnari@AimMediaMidwest.com or on Twitter @Englewood_Ind</em></p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1237631230 essb_width_flex print-no" id="essb_displayed_bottom_1237631230" data-essb-postid="9334" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="1237631230"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1237631230&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;counturl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;twitter&#39;,&#39;1237631230&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1237631230&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1237631230&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1237631230&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1237631230 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1237631230'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1237631230"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_621760603 essb_width_columns_3 print-no" id="essb_displayed_more_popup_621760603" data-essb-postid="9334" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="621760603"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;counturl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;twitter&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;google&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;linkedin&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;digg&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wayne+competes+in+Troy+Invitational&url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wayne+competes+in+Troy+Invitational&url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&v=5&#39;,&#39;del&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;stumbleupon&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wayne+competes+in+Troy+Invitational&u=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wayne+competes+in+Troy+Invitational&u=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;tumblr&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;vk&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&title=Wayne%2Bcompetes%2Bin%2BTroy%2BInvitational&description=TROY+%26%238211%3B+Although+it+is+a+varsity+tournament+Wayne+Coach+Randy+Bitsko+left+many+of+his+top+wrestlers+home+Saturday+and+took+several+junior+varsity+athletes+to+compete+in+the+annual+Troy+Invitational.Bitsko+rested+some+of+his+top+athletes+in+preparation+of+competing+in+the+upcoming+%26%238216%3BTop+Gun%26%238217%3B+tournament+in+Alliance+this+Friday+and+Saturday.Wayne+had+two+wrestlers+place+at+Troy.+Senior+Jon+Hoover+placed+5th+in+the+145+pound+weight+class+while+sophomore+Jaden+Hardrick+took+1st+place+at+160.%26%238220%3BBoth+had+big+days%2C+especially+with+Hoover+going+4-1+to+earn+fifth+place%2C%26%238221%3B+Bitsko+said.+%26%238220%3BLose+a+match+at+the+wrong+time+in+a+pool+tournament+can+knock+you+into+fifth+and+sixth+or+third+and+fourth+unfortunately.%26%238221%3BHoover+lost+a+3-2+decision+in+the+first+round+to+Jade+Batross+of+Newark+before+winning+his+next+four+to+place+fifth.+In+the+second+round+Hoover+scored+a+6-3+decision+over+Reece+Thomas+of+Coldwater+and+in+the+third+round+won+by+a+fall+in+18+seconds+against+Kevin+Schroeder+of+Lima+Se&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&title=Wayne%2Bcompetes%2Bin%2BTroy%2BInvitational&description=TROY+%26%238211%3B+Although+it+is+a+varsity+tournament+Wayne+Coach+Randy+Bitsko+left+many+of+his+top+wrestlers+home+Saturday+and+took+several+junior+varsity+athletes+to+compete+in+the+annual+Troy+Invitational.Bitsko+rested+some+of+his+top+athletes+in+preparation+of+competing+in+the+upcoming+%26%238216%3BTop+Gun%26%238217%3B+tournament+in+Alliance+this+Friday+and+Saturday.Wayne+had+two+wrestlers+place+at+Troy.+Senior+Jon+Hoover+placed+5th+in+the+145+pound+weight+class+while+sophomore+Jaden+Hardrick+took+1st+place+at+160.%26%238220%3BBoth+had+big+days%2C+especially+with+Hoover+going+4-1+to+earn+fifth+place%2C%26%238221%3B+Bitsko+said.+%26%238220%3BLose+a+match+at+the+wrong+time+in+a+pool+tournament+can+knock+you+into+fifth+and+sixth+or+third+and+fourth+unfortunately.%26%238221%3BHoover+lost+a+3-2+decision+in+the+first+round+to+Jade+Batross+of+Newark+before+winning+his+next+four+to+place+fifth.+In+the+second+round+Hoover+scored+a+6-3+decision+over+Reece+Thomas+of+Coldwater+and+in+the+third+round+won+by+a+fall+in+18+seconds+against+Kevin+Schroeder+of+Lima+Se&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;reddit&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&text=Wayne+competes+in+Troy+Invitational&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&text=Wayne+competes+in+Troy+Invitational&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&pic=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&pic=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&#39;,&#39;weibo&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wayne+competes+in+Troy+Invitational&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wayne+competes+in+Troy+Invitational&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;pocket&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;xing&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;ok&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;mwp&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'whatsapp', '621760603', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;meneame&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&n=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&n=Wayne+competes+in+Troy+Invitational&#39;,&#39;blogger&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&#39;,&#39;amazon&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;yahoomail&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;aol&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&h=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&h=Wayne+competes+in+Troy+Invitational&#39;,&#39;newsvine&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&#39;,&#39;hackernews&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&#39;,&#39;evernote&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;myspace&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&description=&#39;,&#39;mailru&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;viadeo&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'line', '621760603', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&#39;,&#39;flipboard&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '621760603', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&image=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&image=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;sms&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'viber', '621760603', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'telegram', '621760603', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('621760603'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;skype&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;kakaotalk&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wayne competes in Troy Invitational&event=%3Ca+href%3D%22http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational%22%3EWayne+competes+in+Troy+Invitational%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wayne competes in Troy Invitational&event=%3Ca+href%3D%22http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational%22%3EWayne+competes+in+Troy+Invitational%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wayne%20competes%20in%20Troy%20Invitational http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wayne%20competes%20in%20Troy%20Invitational http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;yammer&#39;,&#39;621760603&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '621760603', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1237631230" onclick="essb.toggle_less_popup('1237631230'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-621760603 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('621760603');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-621760603" onclick="essb.subscribe_popup_close('621760603');"></div><div class="essb_break_scroll"></div>		<p><em>Reach Ron Nunnari at 684-9124, via email Rnunnari@AimMediaMidwest.com or on Twitter @Englewood_Ind</em></p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:45 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/top-stories/9328/wayne-pulls-away-late-to-defeat-bolts#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/top-stories/9328/wayne-pulls-away-late-to-defeat-bolts" title="Wayne pulls away late to defeat Bolts" rel="bookmark">Wayne pulls away late to defeat Bolts</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/top-stories/9328/wayne-pulls-away-late-to-defeat-bolts" title="Wayne pulls away late to defeat Bolts" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_Smith1000-252x300.jpg" alt="Wayne pulls away late to defeat Bolts" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   12:34 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/top-stories/9263/lady-warriors-beat-northmont-by-13#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/top-stories/9263/lady-warriors-beat-northmont-by-13" title="Lady Warriors beat Northmont by 13" rel="bookmark">Lady Warriors beat Northmont by 13</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/top-stories/9263/lady-warriors-beat-northmont-by-13" title="Lady Warriors beat Northmont by 13" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_NylaHampton-203x300.jpg" alt="Lady Warriors beat Northmont by 13" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:45 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/news/9229/dayton-childrens-to-add-urgent-care#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/news/9229/dayton-childrens-to-add-urgent-care" title="Dayton Children&#8217;s to add urgent care" rel="bookmark">Dayton Children&#8217;s to add urgent care</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/news/9229/dayton-childrens-to-add-urgent-care" title="Dayton Children&#8217;s to add urgent care" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_Childrens_13-300x161.jpg" alt="Dayton Children&#8217;s to add urgent care" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'huberheightscourier';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="Permalink to Wayne competes in Troy Invitational" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-9334 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.hhcourier.com/top-stories/9328/wayne-pulls-away-late-to-defeat-bolts" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/huber-heights-oh/45424/weather-forecast/339991" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463425167767" class="aw-widget-current"  data-locationkey="339991" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://hhcourier.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b1dbc403-e122-7704-e980-e0501f8f67b3&amp;tgtid=7f81d10b-87ae-fc24-910c-5a7646869fa7"></script>
					<div id="b1dbc403-e122-7704-e980-e0501f8f67b3"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'huberheightscourier'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://huberheightscourier.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.hhcourier.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/HuberHeightsCourier" target="blank" title="Huber Heights Courier on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Huber Heights Courier on Facebook"></a>&nbsp;
			<a href="http://twitter.com/HH_Courier" target="blank" title="Huber Heights Courier on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Huber Heights Courier on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_434632364 print-no" id="essb_displayed_sidebar_434632364" data-essb-postid="9334" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="434632364"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;434632364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;counturl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;twitter&#39;,&#39;434632364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;434632364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;434632364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;434632364&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_434632364 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('434632364'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_434632364"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1014068987 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1014068987" data-essb-postid="9334" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="1014068987"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;counturl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;twitter&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;google&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;linkedin&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;digg&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wayne+competes+in+Troy+Invitational&url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wayne+competes+in+Troy+Invitational&url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&v=5&#39;,&#39;del&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;stumbleupon&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wayne+competes+in+Troy+Invitational&u=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wayne+competes+in+Troy+Invitational&u=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;tumblr&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;vk&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&title=Wayne%2Bcompetes%2Bin%2BTroy%2BInvitational&description=TROY+%26%238211%3B+Although+it+is+a+varsity+tournament+Wayne+Coach+Randy+Bitsko+left+many+of+his+top+wrestlers+home+Saturday+and+took+several+junior+varsity+athletes+to+compete+in+the+annual+Troy+Invitational.Bitsko+rested+some+of+his+top+athletes+in+preparation+of+competing+in+the+upcoming+%26%238216%3BTop+Gun%26%238217%3B+tournament+in+Alliance+this+Friday+and+Saturday.Wayne+had+two+wrestlers+place+at+Troy.+Senior+Jon+Hoover+placed+5th+in+the+145+pound+weight+class+while+sophomore+Jaden+Hardrick+took+1st+place+at+160.%26%238220%3BBoth+had+big+days%2C+especially+with+Hoover+going+4-1+to+earn+fifth+place%2C%26%238221%3B+Bitsko+said.+%26%238220%3BLose+a+match+at+the+wrong+time+in+a+pool+tournament+can+knock+you+into+fifth+and+sixth+or+third+and+fourth+unfortunately.%26%238221%3BHoover+lost+a+3-2+decision+in+the+first+round+to+Jade+Batross+of+Newark+before+winning+his+next+four+to+place+fifth.+In+the+second+round+Hoover+scored+a+6-3+decision+over+Reece+Thomas+of+Coldwater+and+in+the+third+round+won+by+a+fall+in+18+seconds+against+Kevin+Schroeder+of+Lima+Se&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&title=Wayne%2Bcompetes%2Bin%2BTroy%2BInvitational&description=TROY+%26%238211%3B+Although+it+is+a+varsity+tournament+Wayne+Coach+Randy+Bitsko+left+many+of+his+top+wrestlers+home+Saturday+and+took+several+junior+varsity+athletes+to+compete+in+the+annual+Troy+Invitational.Bitsko+rested+some+of+his+top+athletes+in+preparation+of+competing+in+the+upcoming+%26%238216%3BTop+Gun%26%238217%3B+tournament+in+Alliance+this+Friday+and+Saturday.Wayne+had+two+wrestlers+place+at+Troy.+Senior+Jon+Hoover+placed+5th+in+the+145+pound+weight+class+while+sophomore+Jaden+Hardrick+took+1st+place+at+160.%26%238220%3BBoth+had+big+days%2C+especially+with+Hoover+going+4-1+to+earn+fifth+place%2C%26%238221%3B+Bitsko+said.+%26%238220%3BLose+a+match+at+the+wrong+time+in+a+pool+tournament+can+knock+you+into+fifth+and+sixth+or+third+and+fourth+unfortunately.%26%238221%3BHoover+lost+a+3-2+decision+in+the+first+round+to+Jade+Batross+of+Newark+before+winning+his+next+four+to+place+fifth.+In+the+second+round+Hoover+scored+a+6-3+decision+over+Reece+Thomas+of+Coldwater+and+in+the+third+round+won+by+a+fall+in+18+seconds+against+Kevin+Schroeder+of+Lima+Se&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;reddit&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&text=Wayne+competes+in+Troy+Invitational&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&text=Wayne+competes+in+Troy+Invitational&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&pic=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&pic=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&#39;,&#39;weibo&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wayne+competes+in+Troy+Invitational&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wayne+competes+in+Troy+Invitational&url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;pocket&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;xing&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;ok&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;mwp&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'whatsapp', '1014068987', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;meneame&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&n=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&n=Wayne+competes+in+Troy+Invitational&#39;,&#39;blogger&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&#39;,&#39;amazon&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;yahoomail&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wayne+competes+in+Troy+Invitational&body=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;aol&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&h=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&h=Wayne+competes+in+Troy+Invitational&#39;,&#39;newsvine&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&#39;,&#39;hackernews&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&#39;,&#39;evernote&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;myspace&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&description=&#39;,&#39;mailru&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;title=Wayne+competes+in+Troy+Invitational&#39;,&#39;viadeo&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'line', '1014068987', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&#39;,&#39;flipboard&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1014068987', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&image=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&title=Wayne+competes+in+Troy+Invitational&image=http://www.hhcourier.com/wp-content/uploads/sites/35/2018/01/web1_JadenHardrick.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;sms&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'viber', '1014068987', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'telegram', '1014068987', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1014068987'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;skype&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;kakaotalk&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wayne competes in Troy Invitational&event=%3Ca+href%3D%22http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational%22%3EWayne+competes+in+Troy+Invitational%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wayne competes in Troy Invitational&event=%3Ca+href%3D%22http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational%22%3EWayne+competes+in+Troy+Invitational%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wayne%20competes%20in%20Troy%20Invitational http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wayne%20competes%20in%20Troy%20Invitational http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;yammer&#39;,&#39;1014068987&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1014068987', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_434632364" onclick="essb.toggle_less_popup('434632364'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1014068987 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1014068987');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1014068987" onclick="essb.subscribe_popup_close('1014068987');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_2122884814 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_2122884814" data-essb-postid="9334" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="2122884814"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&t=Wayne+competes+in+Troy+Invitational&redirect_uri=http://www.hhcourier.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;2122884814&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wayne+competes+in+Troy+Invitational&amp;url=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&amp;counturl=http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational&#39;,&#39;twitter&#39;,&#39;2122884814&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2122884814&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2122884814 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2122884814'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2122884814"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1045411253 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1045411253" data-essb-postid="9334" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-twitter-url="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational" data-essb-instance="1045411253"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1045411253&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1045411253&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.tracking_only('', 'whatsapp', '1045411253', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational" title="" onclick="essb.window(&#39;sms:&body=Wayne%20competes%20in%20Troy%20Invitational%20http%3A%2F%2Fwww.hhcourier.com%2Fsports%2Flocal-sports-1%2F9334%2Fwayne-competes-in-troy-invitational&#39;,&#39;sms&#39;,&#39;1045411253&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2122884814" onclick="essb.toggle_less_popup('2122884814'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hhcourier.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local-sports-1"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local-sports-1"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><h1>Thank You!</h1>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/HuberHeightsCourier/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/HH_Courier" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @HH_Courier</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">Your message</label><textarea id="essb_mailform_custom" class="essb_mailform_content_input" placeholder="Your message"></textarea><div class="essb_mailform_preview">Hi, this may be interesting you: Wayne competes in Troy Invitational! This is the link: <a href="http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational">http://www.hhcourier.com/sports/local-sports-1/9334/wayne-competes-in-troy-invitational</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="912597915"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.8&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.hhcourier.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>