<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Vandalia"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Huber Heights Courier"/>
		<meta name="DC.contributor" content="Huber Heights Courier"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Huber Heights Courier, Vandalia OH - www.hhcourier.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://hhcourier.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@HH_Courier" />
		<meta name="twitter:title" content=" - Huber Heights Courier - hhcourier.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg" />
						<title>Living longer vs. living better - Huber Heights Courier</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.hhcourier.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Living longer vs. living better - Huber Heights Courier" />
<meta property="og:description" content="Modern medicine is an incredible thing, with breakthroughs almost daily that range from simple treatments for common ailments to advanced organ transplants. Through those great medical innovations, the lifespan of the average person is now well into the 80s, with better living through chemistry, or so they want us to believe. But while we treat &hellip;" />
<meta property="og:url" content="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better" />
<meta property="og:site_name" content="Huber Heights Courier" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2017-12-07T11:56:34-05:00" />
<meta property="og:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="362" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Modern medicine is an incredible thing, with breakthroughs almost daily that range from simple treatments for common ailments to advanced organ transplants. Through those great medical innovations, the lifespan of the average person is now well into the 80s, with better living through chemistry, or so they want us to believe. But while we treat [&hellip;]" />
<meta name="twitter:title" content="Living longer vs. living better - Huber Heights Courier" />
<meta name="twitter:image" content="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hhcourier.com\/","name":"Huber Heights Courier","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hhcourier.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.hhcourier.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hhcourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.hhcourier.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.hhcourier.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.hhcourier.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hhcourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hhcourier.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.hhcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hhcourier.com%2Fopinion%2Fcolumns%2F8980%2Fliving-longer-vs-living-better" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hhcourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hhcourier.com%2Fopinion%2Fcolumns%2F8980%2Fliving-longer-vs-living-better&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Living longer vs. living better" /><meta property="og:description" 	content="Modern medicine is an incredible thing, with breakthroughs almost daily that range from simple treatments" /><meta property="og:image" 		content="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.hhcourier.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-44']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Gery L. Deer - Deer In Headlines',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=32444253"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-8980 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2016/05/HHC.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Huber Heights Courier Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://hhcourier.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4843"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4851"><a href="http://www.hhcourier.com/about-us">About Us</a></li>
	<li id="menu-item-4852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4852"><a href="http://www.hhcourier.com/advertise">Advertise</a></li>
	<li id="menu-item-4853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4853"><a href="http://www.hhcourier.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4857"><a href="https://www.facebook.com/HuberHeightsCourier">Huber Heights Courier on Facebook</a></li>
	<li id="menu-item-4858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4858"><a href="http://twitter.com/HH_Courier">Huber Heights Courier on Twitter</a></li>
	<li id="menu-item-4854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4854"><a href="http://www.hhcourier.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4855"><a href="http://www.hhcourier.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4856"><a href="http://www.hhcourier.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-4844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4844"><a href="http://www.hhcourier.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4859"><a href="http://www.hhcourier.com/archives">Archives</a></li>
	<li id="menu-item-4860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4860"><a href="http://www.hhcourier.com/circulars">Circulars</a></li>
	<li id="menu-item-4861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4861"><a href="http://www.myinvestkit.com/hhcourier.com/">Finance</a></li>
	<li id="menu-item-6555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6555"><a href="http://www.hhcourier.com/president">President Trump</a></li>
	<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="http://www.hhcourier.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4863"><a href="http://www.hhcourier.com/online-community">Online Community</a></li>
	<li id="menu-item-4864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4864"><a href="http://www.hhcourier.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4865"><a href="http://www.hhcourier.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="http://www.hhcourier.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4867"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4845"><a href="http://www.hhcourier.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="http://www.hhcourier.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="http://www.hhcourier.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-5657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5657"><a href="http://pro32.ap.org/hhcourier">Pro32</a></li>
	<li id="menu-item-5658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5658"><a href="http://summergames.ap.org/hhcourier">AP Olympics Coverage</a></li>
	<li id="menu-item-5659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5659"><a href="http://racing.ap.org/hhcourier">Auto Racing</a></li>
	<li id="menu-item-5660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5660"><a href="http://collegebasketball.ap.org/hhcourier">College Basketball</a></li>
	<li id="menu-item-5661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5661"><a href="http://collegefootball.ap.org/hhcourier">College Football</a></li>
</ul>
</li>
<li id="menu-item-5159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5159"><a href="http://www.legacy.com/obituaries/hhcourier/">Obituaries</a></li>
<li id="menu-item-4846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4846"><a href="http://www.hhcourier.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="http://www.hhcourier.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4847"><a href="http://www.hhcourier.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-5383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5383"><a href="http://www.hhcourier.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://www.hhcourier.com/comics">Comics</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4872"><a href="http://www.hhcourier.com/contests">Contests</a></li>
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="http://www.hhcourier.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://www.hhcourier.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://www.hhcourier.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="http://www.hhcourier.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="http://www.hhcourier.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="http://www.hhcourier.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4880"><a href="http://www.hhcourier.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4848"><a href="http://www.hhcourier.com/calendar">Calendar</a></li>
<li id="menu-item-4849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4849"><a href="http://www.hhcourier.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://www.hhcourier.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="http://www.hhcourier.com/tvnews">TV News</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="http://www.hhcourier.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="http://www.hhcourier.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="http://www.hhcourier.com/tvmovies">Movies</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="http://www.hhcourier.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://www.hhcourier.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4887"><a href="http://www.hhcourier.com/tvsearch">TV Search</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="http://www.hhcourier.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://www.hhcourier.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-4850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4850"><a href="http://local.hhcourier.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-8980" class="post-8980 post type-post status-publish format-standard has-post-thumbnail hentry category-columns">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better" title="11:56 am" rel="bookmark"><time class="entry-date" datetime="2017-12-07T11:56:34+00:00">December 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.hhcourier.com/author/englewoodindependent-2-8" title="View all posts by Huber Heights Courier" rel="author">Huber Heights Courier</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Living longer vs. living better</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.hhcourier.com/category/opinion/columns" rel="tag">Columns</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Gery L. Deer - Deer In Headlines</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Modern medicine is an incredible thing, with breakthroughs almost daily that range from simple treatments for common ailments to advanced organ transplants. Through those great medical innovations, the lifespan of the average person is now well into the 80s, with better living through chemistry, or so they want us to believe.</p>
<p>But while we treat one area of illness another continues to progress making it seem like we&#8217;re falling apart in little pieces. Where we once just dropped dead from something simple like a heart attack, now it seems we deteriorate bit by bit, with each component of our bodies being held together by a separate roll of medical duct tape.</p>
<p>Think of it this way. We take a pill for blood thinning so we don&#8217;t have a clot and get a stroke or heart attack. We take a pill for diabetes to keep our glucose levels down. But at the same time, our mind is intact, with virtually no deterioration. Or maybe it&#8217;s the opposite, Alzheimer&#8217;s shreds the mind while the body is still healthy. Eventually, the body follows in decay since the Alzheimer&#8217;s begins to affect how the nervous system functions.</p>
<p>Thanks to modern science, we&#8217;re living longer than ever, but I wouldn&#8217;t call it healthier or with much of a quality of life. There&#8217;s something to be said for just having the lights go out all at once. One of the most horrific things I have had to endure is watching my mother&#8217;s mind go as her body still functioned reasonably well. Or what might be worse, having an active, clear mind trapped in a degenerating body that refuses to follow the brain&#8217;s instructions any longer.</p>
<p>At what point are we living too long for our own good and quality of life? Can medical science develop a plan to help the entire body and mind maintain the same or reasonably similar level of health for as long as possible? I don&#8217;t think that&#8217;s really possible.</p>
<p>So, here we are, a pill for this and a potion for that, all in the name of better living through chemistry. Granted, much of what&#8217;s wrong with us is their our doing &#8211; smoking, drinking, sugar, fat, it goes on and on. Personal responsibility as one ages should at least be taken into account here. We are what we eat, and boy, it&#8217;s a mess.</p>
<p>Formaldehyde and chemicals in our water, carcinogenic material in our meat, pesticides in our vegetables, super-sized everything at the fast food counter, vaping (yeah, like that&#8217;s not smoking, whatever). It&#8217;s all killing us. But don&#8217;t worry, there&#8217;s a pill to counteract the effects of all that, so don&#8217;t worry about it.</p>
<p>Isn&#8217;t it idiotic, though, how much of what happens to us as we age is our own fault? We&#8217;re getting older, but we&#8217;re sicker when we live longer. When we won&#8217;t take care of ourselves even in the short term, someone else has to pay for that later on.</p>
<p>Last year, for example, obesity-related illness cost Americans nearly $200 billion and treating sickness related to smoking cost more than $300 billion. But wait, there&#8217;s more! Excessive use of alcohol costs Americans $249 billion.</p>
<p>Fighting obesity is sadly not as simple as trading a cheeseburger for a celery stick. It takes a full and complete lifestyle overhaul that may require generations to affect a family line. But you can totally prevent alcohol and tobacco illness by never lighting up or popping open that cold one.</p>
<p>Addiction may be a disease, but even that is 100-percent preventable because that first drink or smoke is a choice. A penny toward prevention is worth billions toward a cure.</p>
<p>Well, some of this we have control over, some we don&#8217;t. It&#8217;s so hard to imagine how people can just not care about their own well-being and how that affects those around them. As we age, we need more help from others. Wouldn&#8217;t it be great if that burden were just a little easier on our loved ones?</p>
<p>Yes, we&#8217;re living longer. But, despite what the big pharmaceutical company advertisements tell you, the quality of that long life is not measured in milligram doses.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_GeryDeer-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Gery L. Deer</p>
<p>Deer In Headlines</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p><em>Gery L. Deer is an independent columnist and business writer. Deer In Headlines is distributed by GLD Enterprises Communications, Ltd. More at gerydeer.com</em></p>
<p></shirttailMeta></div>
		<p><em>Gery L. Deer is an independent columnist and business writer. Deer In Headlines is distributed by GLD Enterprises Communications, Ltd. More at gerydeer.com</em></p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:57 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/news/8983/cramer-gives-by-the-gallon#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/news/8983/cramer-gives-by-the-gallon" title="Cramer gives by the gallon" rel="bookmark">Cramer gives by the gallon</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/news/8983/cramer-gives-by-the-gallon" title="Cramer gives by the gallon" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_David-L.-Cramer-300x200.jpg" alt="Cramer gives by the gallon" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:55 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/news/8977/meng-wins-world-title#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/news/8977/meng-wins-world-title" title="Meng wins world title" rel="bookmark">Meng wins world title</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/news/8977/meng-wins-world-title" title="Meng wins world title" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_Meng-225x300.jpeg" alt="Meng wins world title" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:40 pm						<br> Updated: 9:03 am.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.hhcourier.com/top-stories/8960/wayne-escapes-fairmont-with-win#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.hhcourier.com/top-stories/8960/wayne-escapes-fairmont-with-win" title="Wayne escapes Fairmont with win" rel="bookmark">Wayne escapes Fairmont with win</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.hhcourier.com/top-stories/8960/wayne-escapes-fairmont-with-win" title="Wayne escapes Fairmont with win" rel="bookmark"><img src="http://www.hhcourier.com/wp-content/uploads/sites/35/2017/12/web1_OliviaTrice_web-300x244.jpg" alt="Wayne escapes Fairmont with win" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'huberheightscourier';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.hhcourier.com/opinion/columns/8980/living-longer-vs-living-better" title="Permalink to Living longer vs. living better" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-8980 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.hhcourier.com/news/8977/meng-wins-world-title" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.hhcourier.com/news/8983/cramer-gives-by-the-gallon" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/huber-heights-oh/45424/weather-forecast/339991" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463425167767" class="aw-widget-current"  data-locationkey="339991" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://hhcourier.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b1dbc403-e122-7704-e980-e0501f8f67b3&amp;tgtid=7f81d10b-87ae-fc24-910c-5a7646869fa7"></script>
					<div id="b1dbc403-e122-7704-e980-e0501f8f67b3"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'huberheightscourier'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://huberheightscourier.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.hhcourier.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/HuberHeightsCourier" target="blank" title="Huber Heights Courier on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Huber Heights Courier on Facebook"></a>&nbsp;
			<a href="http://twitter.com/HH_Courier" target="blank" title="Huber Heights Courier on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Huber Heights Courier on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-236-4990" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-236-4990</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">694 W. National Road,</p>
			<p style="font-family:Roboto; color:#fff;">Vandalia OH, 45377</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hhcourier.com%2Fopinion%2Fcolumns%2F8980%2Fliving-longer-vs-living-better&t=Living+longer+vs.+living+better" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Living+longer+vs.+living+better&url=http%3A%2F%2Fwww.hhcourier.com%2Fopinion%2Fcolumns%2F8980%2Fliving-longer-vs-living-better" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.hhcourier.com%2Fopinion%2Fcolumns%2F8980%2Fliving-longer-vs-living-better" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hhcourier.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["columns"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hhcourier.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["columns"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>